Zimbra Desktop in Linux Mint x64 17.3 KDE ?



  • [color=#8800bb]Hello. Context for this new post comes from https://vivaldi.net/forum/linux/210-the-things-you-wish-you-could-do-on-linux-but-can-t?start=20#47616 My daily "on metal" OS is Mint x64 17.3 KDE, but i have created a VB VM in which i run the same Mint also as a Guest, & i use this VM as my "test-bed" to muck about with new software or settings that i'm not familiar with, to satisfy myself they're safe before letting them loose in my real OS, For the past few days one new-to-me program i've been trying to test is [i]Zimbra Desktop[/i] https://www.zimbra.org/ [coz i'm still searching for a good Outlook-like PIM for Linux] ... i stress this is the DT version only, i deliberately have not & will not also use the online collaboration version. Installing ZD per instructions went ok, but it will not launch [though it tries to]. AFAIK ZD in Linux is only available for 32-bit Linux, whereas mine is 64-bit. For these cases the ZD installation instructions point to this subsidiary info; https://wiki.zimbra.com/wiki/Installing_Zimbra_Desktop_7_on_Ubuntu_Desktop_64bits . I'm pretty sure this is why my ZD won't launch, coz i've not succeeded in installing the necessary 32-bit Java components. In the linked guide, step #5 is where things go wrong for me, [/color] [color=#880000]Unpacking openjdk-7-jre:i386 (7u95-2.6.4-0ubuntu0.14.04.1) ... dpkg: error processing archive /var/cache/apt/archives/openjdk-7-jre_7u95-2.6.4-0ubuntu0.14.04.1_i386.deb (--unpack): trying to overwrite shared '/usr/share/applications/openjdk-7-policytool.desktop', which is different from other instances of package openjdk-7-jre:i386 Errors were encountered while processing: /var/cache/apt/archives/openjdk-7-jre_7u95-2.6.4-0ubuntu0.14.04.1_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1)[/color] [color=#8800bb]Has anyone ever used / tried ZD in 64-bit Linux, & conquered the Java problems pls? Does anyone imagine that my problem could be related to the fact this installation is in a VM rather than my real OS (i doubt this, but thought i should ask]?[/color]



  • Nobody, then?



  • Hi there,

    I have used ZD on mint 17 mate, and I have not noticed any problem regarding 32/64 bit version.
    The problem i have faced was that the result when you are launching the installation script is not the same if you are starting it as root or as a simple user.
    That is how i remember it.
    I hope i could hepled.



  • Thanks for your reply. It surprises me then that i got the error result which i previously posted. Oh well… my search continues.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.