Texte flou depuis la maj d'avril de Windows 10



  • Bonjour / Bonsoir , le texte de mes pages internet est plus ou moins flou depuis que j'ai fais la maj d'avril de windows 10. La réinstallation du navigateur n'a servi à rien. Vous auriez une idée d'où pourrait venir le problème? Merci

    0_1525449853453_Capture.PNG


  • Moderator

    Bonjour,
    Pourrais-tu vérifier avec un Chrome ou Chromium de même version que Vivaldi (Chr65) que le problème ne vient pas du moteur de rendu ?
    J'ai vu que la dernière mise à jour de Win10 posait d'autres problèmes avec Chrome mais ne suis pas en mesure de tester sous Win10 pour le moment.

    EDIT: sur certains sites, on trouve que la désactivation de l'accélération matérielle permet de résoudre certains soucis : essayes de lancer vivaldi.exe avec l'argument --disable-gpu



  • J'ai désactivé l'accélération matérielle et ça à l'air d'avoir résolu mon problème mais j'ai fait autrement que de lancer le programme avec l'argument. J'ai tapé : "vivaldi://settings/search#accel" ( sans les " ) dans la barre d'adresse, puis en cliquant sur paramètres avancés et en scrollant vers le bas. L'option d'accélération matérielle est activée et il suffit de la désactiver

    J'ai quand même essayé de le faire via l'argument --disable-gpu, ca n'a pas fonctionné mais je m'y suis peut-être mal pris. j'ai tapé : "C:\chemin d'acces\Vivaldi.exe /--disable-gpu" ( sans les " ). Le navigateur s'est bien ouvert mais le texte était toujours flou

    J'ai déjà la version 66 de chrome et je n'ai pas trouvé de version 65 sur internet

    En tout cas mon problème est résolu, je vous remercie


  • Moderator

    @oshval said in Texte flou depuis la maj d'avril de Windows 10:

    "C:\chemin d'acces\Vivaldi.exe /--disable-gpu"

    "C:\chemin d'acces\Vivaldi.exe" --disable-gpu
    aurait mieux fonctionné, je pense :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.