Contenu protégé dans Amazon Prime vidéo



  • Bonjour,

    J'essaie de lire des vidéos sur Amazon Prime, mais j'ai un message concernant les contenues protégés.
    Apparemment il faut paramétrer le navigateur v(voir image jointe) mais je ne vois rien dans les options.
    Comment faire SVP ?
    Merci, bien à vous.
    Vianney

    0_1512408778838_676680ba-4ba0-4980-abb7-9425e32325b3.png



  • @vian Bonsoir,

    Il faudrait aller dans chrome://settings/content (à taper dans la barre d'adresse ou commandes rapides), puis ouvrir la dernière rubrique Contenu protégé et voir si Autoriser les sites à lire les contenus protéges est activé ou non. Si non, activer. Ca pourrait résoudre le problème.



  • @hlehyaric Salut,
    Je viens d'aller voir ce que tu m'as conseillé, l'option est déjà cochée donc ce n'est pas ça.
    Merci



  • @vian Plutôt que les paramètres généraux, il faut peut être cliquer sur l'icône du site (à gauche de la barre d'adresse). Mais le menu contextuel qui apparait ne contient pas de rubrique Contenu protégé et la rubrique Paramètres du site renvoie aux paramètres de contenu. Il ne reste plus qu'à espérer que quelqu'un ait une meilleure idée, j'ai atteint ma limite de compétence.



  • Rien n'y fait, j'ai donc installé Google Chrome et là c'est bon, merci à vous.


  • Moderator

    C'est peut-être comme pour Netflix ? Il faut veiller à ce que le composant tiers gérant les DRM soit à jour ? Voir vivaldi://components au cas où...


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.