Updated Adobe Flash - Error Message "Can't Load Plugin"



  • Title basically.. Adobe flash updated, and now, using Twitch.TV...I get the error message above... Anyone know how to fix this?



  • Not a lot to go on.

    Could it be that you removed the PPAPI plug-in when updating NPAPI ?

    What does your Vivaldi Help / About show?

    Note: with Flash 22.0.0.209 Twitch.TV works for me (as guest).



  • open vivaldi:plugins from adress bar. upper right there is a "details" button click on it and scroll down until u see flash player plugin. and then check if it says outdated version. if so, download flash player from adobe and install it. if not take a screenshot and post it here please so community can help :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.