No auto-maximization



  • I run Vivaldi under Win10 x64 For me the bug is only a week old. Didn't have the problem before. Here it comes: It doesn't work, that I start Vivaldi from task bar and it opens with the saved tabs. I can only see the preview by hovering over the icon but I when I click nothing happens. I thought it starts on a virtual desktop, but even with Win + arrow keys I cannot recover it. My only workaround is to start a new window by right-clicking on the icon and then start the window with all my tabs from the litter. Any suggestions to solve or having the same problem?


  • Moderator

    I suspect this must be related to an extension.

    Did you try cleaning your profile?



  • I don't even have any installed extension.

    And what do you mean by cleaning profile? Deleting the history, cookies and so on?

    Thanks for the fast reply.

    EDIT:
    I attached a screen of the situation, when I hover and the window should open in a preview over the whole desktop. But the preview is smaller and doesn't react
    Attachments:


  • Moderator

    Cleaning the profile is, with the browser closed, re-naming the "Default" folder (the directory location for which is found under menu/help/about at the line"Profile path") and then starting the browser. If the problem it had before is cleared, then one transfers all vital data from the old re-named folder to the new one that Vivaldi created when you re-started the browser.



  • It worked and I found out that the file "Secure Preferences" was in charge of the problem.

    I just can't figure out why in detail.

    Thanks :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.