(Bug) When clicking links in email with Vivaldi as Default browser, link doesn't open



  • Using Outlook 2013, if I try to click a link in an email, nothing happens. I had to switch back to Chrome as default browser because this is clearly counter productive. ;)



  • I have a bug that seems similar to this but maybe not. I click a link on skype or other mediums, and if I have more than one Vivaldi Window (not tab) open, the link has a tendency to load in the background window but bring the other window as active…

    OS: Windows 7 Pro
    CPU: AMD Phenom II 1090T
    GPU: Radeon HD 6850
    SSD: Raid 0

    Edit: Friend of mine found this link for me. https://vivaldi.net/en-US/forum/vivaldi-browser/6544-vivaldi-window-doesn-t-get-focus-when-link-opened-from-another-program


  • Moderator

    You have to make sure that Vivaldi has all of its defaults in Windows, and possibly may need to ensure that it is installed in the default directory, or that, at minimum, it is "registered" when installed standalone.

    I have 3 versions of Vivaldi, 2 are standalone, unregistered, and the one installed "standard" is set as default on the machine, and recognized as such by every program, including email, photo organizing and viewing software, PDF readers, etc., etc. as the default browser including opening all links from all other apps. A long time ago, there were about 3 versions in a row that would only open links from other apps if Vivaldi was already open. But I have not seen that bug in months and months.


  • Moderator

    @Mewi:

    I have a bug that seems similar to this but maybe not. I click a link on skype or other mediums, and if I have more than one Vivaldi Window (not tab) open, the link has a tendency to load in the background window but bring the other window as active…

    OS: Windows 7 Pro
    CPU: AMD Phenom II 1090T
    GPU: Radeon HD 6850
    SSD: Raid 0

    Edit: Friend of mine found this link for me. https://vivaldi.net/en-US/forum/vivaldi-browser/6544-vivaldi-window-doesn-t-get-focus-when-link-opened-from-another-program

    I'm pretty sure that "open link in background window" bug should be fixed in the next snapshot. No promises, but it looks that way to me…


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.