Why video fullscreen is windowed?



  • Vivaldi show me windowed fullscreen videos on youtube and any site, someone have any idea if there are any solution for this? Fedora 21 Workstation. edit: vimeo works fine... edit2: Here is an [url=www.traileraddict.com/fantastic-four-2015/teaser-trailer]example[/url], when click full screen a new window appears maximized with the video, not full screen... [img size=400]http://sia1.subirimagenes.net/img/2015/01/30/150130121545556460.png[/img]



  • Works fine for me, but I'm using Unity. I wonder if the problem exists in the difference between the debian and fedora versions or the desktop environments. I remember that GNOME shell used to look a lot like that when I would maximize YouTube videos in its early days, but it sounded like they worked all that out. Especially if that's not something you've noticed in any other browser.



  • @Hernan_ar_c

    The same on Linux Mint 17.1 with KDE. I dont know any solution.



  • With manjaro xfce/kwin Desktop same problem.



  • Same problem at http://myvideo.de



  • Here another example youtube embeded videos have the same issue
    if you click the full screen Vivaldi open a new window maximized with the video.

    gxuMC2pt3LI



  • Someone who have a solution for this?
    No one of the developers team… really?
    :dry:



  • @Hernan_ar_c:

    Vivaldi show me windowed fullscreen videos on youtube and any site, someone have any idea if there are any solution for this?

    Fedora 21 Workstation.

    edit: vimeo works fine…
    edit2: Here is an example, when click full screen a new window appears maximized with the video, not full screen…

    i'm not having this problem on youtube with a few vids i clicked on, but do on trailer addict

    if i remember correctly opera had this same problem when it was in its early stages on linux

    [running mint 17.1 cinnamon 32bit]



  • I've checked every weekly snapshot, hoping this has been solved, but nothing until now… 1.0.129.2 :dry:

    Please some developer could respond to this issue? :huh:



  • I have the same issue on Ubuntu 14.04 with gnome.



  • 1.0.142.32 aaaaaannnd… the bug still here...



  • Xubuntu 14.04, Xfce 4.10 I have this problem with twitch. First click leads to windowed mod with a stretched window over full display. Then I can click on the left top and choose fullscreen. Don't have this problem with youtube though, but another problem. Some videos are just in a low quality and there is no option to change it so I have to open them in another browser.



  • 1.0.151.7 Bug still here…



  • Hello 1.0.156.2… hello bug! :P



  • Can confirm in elementary OS Luna. This seems to be an issue with pepper flash plugin.



  • Shining new Snapshot (1.0.161.2) , shining old bug… yes, still here.



  • @Hernan_ar_c you don't have to bump this topic for every new version. Obviously the bug exists, and unless there's any update or new information, bumping the topic won't help anyone.



  • sorry … but you're telling me I can not keep posting , about a bug that does not allow me to enjoy vivaldi ? then I can not tell developers that bug is repeated in each snapshot so far?
    I thought this place was to help remove the bugs that appear during the development of vivaldi for reliable browser and where the community helps developers and where developers listen to the community.

    whatever, in the snapshot 1.0.162.2 bug is still there...



  • I never said that you can't post about anything. On the contrary, you're more than welcome to post about the problems you have.

    What I'm saying is you did post about this problem, and bumping this theme with each new Vivaldi version isn't doing anyone any benefit - it doesn't help this issue get fixed. "This bug is still not fixed" doesn't actually provide any useful information to anyone, and is generally considered an impolite behaviour. The devs were already informed, so there's no need to nudge them each time there's a new version. As soon as it's fixed, it will be mentioned in the changelog. Of course, you're more than welcome to share any new info you might find related.

    Also, if you haven't already, you can report this bug here.



  • Hi,

    I use also use Linux Mint 17.1 with KDE and it works without problems!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.