Half the Bookmark features not working. Problem! might shift back to chrome if no update fixes this.



  • Since the last update half of my bookmark features are not working. Mainly... adding a bookmark with the button on the address bar. bookmark menu opens but nothing is editable. :angry: :angry: :angry:


  • Moderator

    Only a few users are reporting this, so it's not a universal problem. Some users have reported success fixing it on their own by exporting bookmarks, deleting or renaming the bookmark file in Vivaldi's directory on the hard drive, and then re-importing bookmarks. Others have reported success after removing bookmark-syncing extensions. Still others have fixed it with a refreshed profile.

    Would you be so kind as to state your version number, your platform and which extensions you have installed?



  • Have same problem and cannot open bookmark preferences. Vivaldi getting slower and slower and even slower.
    Vivaldi 1.2.490.43 () (64-bit)
    Revision aa7c8d23c098e96a388ffedf6698230bda650bb3
    OS Mac OS X
    Blink 537.36 (@aa7c8d23c098e96a388ffedf6698230bda650bb3)
    JavaScript V8 5.1.281.65
    Flash 22.0.0.192
    User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36 Vivaldi/1.2.490.43
    Command Line /Applications/Vivaldi.app/Contents/MacOS/Vivaldi –always-authorize-plugins --disable-translate --ppapi-flash-path=/Library/Internet Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --flag-switches-begin --flag-switches-end


  • Moderator

    @nedhamson: Have you tried the solutions I mentioned?





  • Yes, I updated profile and exported bookmarks, moved bookmarks and bookmarks.bak out of the space and reimported bookmarks, then deleted a bunch of them. I cannot access bookmark preferences and the bookmarker in the toolbar does nothing. Keyboard command for bookmark is non-functional.



  • Tried everything nothing works :angry: :angry: :angry:
    next the reinstall… later uninstall (don't mean to sound negative n don't want to uninstall... but why suffer if chrome is so nice)

    and here's my version details

    Vivaldi 1.2.490.43 () (32-bit)
    Revision aa7c8d23c098e96a388ffedf6698230bda650bb3
    OS Windows
    Blink 537.36 (@aa7c8d23c098e96a388ffedf6698230bda650bb3)
    JavaScript V8 5.1.281.65
    Flash 22.0.0.192
    User Agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36 Vivaldi/1.2.490.43
    Command Line "C:\Users\Dilpreetsingh\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --ppapi-flash-path="C:\Program Files (x86)\Google\Chrome\Application\51.0.2704.103\PepperFlash\pepflashplayer.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\Dilpreetsingh\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\Dilpreetsingh\AppData\Local\Vivaldi\User Data\Default


  • Moderator

    If the developers are ever able to replicate your problem, it will no doubt get fixed. Roughly four people have reported here that they have been unable to rectify this with the known solutions, while tens of thousands who post here never experienced the problem, nor have over a million who don't post here, apparently.

    It's possible that while all of the bookmark functions are being updated and refined, it will fix itself. Unfortunately, we have recommended everything a user can do on their own - and if it's not clearing it up for you there is nothing more that can be done on the forums. Hopefully each of you have filed bugs with the developers https://vivaldi.com/bugreport.html and hopefully this will come straight in time for you.



  • @dilpreetsinghrihal25 and @nedhamson

    Did you try a fresh installation without extension and without importing bookmarks? Normal behavior?
    If yes, your bookmark file could be corrupted. Some versions before I crashed a fresh installation by importing a corrupted bookmark file.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.