Update Error–"Appcast XML data incomplete".



  • Hello There! Please refer to the enclosed Error message, & help me find a quick resolution in context to the same. Help will be sincerely appreciated. Thank you. Reference URL containing Error Message::::: https://i.imgur.com/Fc2CfNg.jpg PS---Iam using the "Stand-alone" Version of Vivaldi on my Win 8 Desktop PC. Installation Path:::: C:\Users\Myname58\Downloads\Vivaldi\Application. Iam the only user for my Machine with Administrative rights [img]i.imgur.com/Fc2CfNg.jpg[/img]



  • @saurabhdua:

    Hello There!

    Please refer to the enclosed Error message, & help me find a quick resolution in context to the same.
    Help will be sincerely appreciated.

    Thank you.

    Reference URL containing Error Message::::: https://i.imgur.com/Fc2CfNg.jpg

    PS–-Iam using the "Stand-alone" Version of Vivaldi on my Win 8 Desktop PC.
    Installation Path:::: C:\Users\Myname58\Downloads\Vivaldi\Application.
    Iam the only user for my Machine with Administrative rights

    I just got the same error. Never had it before.



  • I also have the same problem. :(



  • Also the same problem.
    If it matters:

    Vivaldi 1.4.589.38 (Stable channel) (64-bit)
    Revision afa9b018e32575fcd8f8283755a315804ecf0671
    OS Windows
    Blink 537.36 (@afa9b018e32575fcd8f8283755a315804ecf0671)
    JavaScript V8 5.3.332.47
    Flash 23.0.0.185
    User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.148 Safari/537.36 Vivaldi/1.4.589.38
    Command Line "C:\vivaldi\Application\vivaldi.exe" –disable-gpu --always-authorize-plugins --disable-translate --enable-use-zoom-for-dsf=false --ppapi-flash-path="C:\Windows\system32\Macromed\Flash\pepflashplayer64_23_0_0_185.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\Internet\AppData\Local\Vivaldi\User Data\Default
    Compiler MSVC 2015



  • I also had the same problem and found out it was because of a problem with a certificate.

    I fixed it here https://vivaldi.net/en-US/forum/vivaldi-browser/15727-vivaldi-certificate-revoked#78564



  • it works, thx



  • @saudiqbal:

    I also had the same problem and found out it was because of a problem with a certificate.

    I fixed it here https://vivaldi.net/en-US/forum/vivaldi-browser/15727-vivaldi-certificate-revoked#78564

    The error continues to persist …



  • Did you type certutil -urlcache * delete in the command prompt and checked?

    Close all the browsers and then try the command on the command prompt and then see if it works.



  • @saudiqbal:

    Did you type certutil -urlcache * delete in the command prompt and checked?

    Close all the browsers and then try the command on the command prompt and then see if it works.

    I tried the command to show that the times I tried–>
    [attachment=4713]prompt.png[/attachment]
    Attachments:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.