Bookmark not working



  • Using latest Vivaldi. Can no longer bookmark via the marker in address bar or manually in the bookmark panel. Cannot access bookmark preferences either. Disappointing to say the least.


  • Moderator

    Do you have XMarks installed? It breaks bookmark settings on Vivaldi right now.


  • Moderator

    Xmarks seems to indeed break the flag marker at the right of the address bar, at least in v1.3.501.6. The marker still works fine on another Mac of mine where Xmarks is not installed.

    Even on my "clean" Mac, the plus button in the bookmark panel does not seem to work as intended, though: When you press the button, you are able to create a new bookmark, but the address field and the title are not pre-populated with the information from the current web page. I've never used that plus button before, so I don't know if the intended behavior is actually to pre-populate the fields, but I would be a bit surprised if it wasn't.

    nedhamson, you can still add bookmarks with Xmarks installed using what is actually my preferred method of adding bookmarks: Drag the little icon (lock or globe) at the left of the address bar and drop it in the bookmarks panel exactly where you want the bookmark to be created.



  • Don't have Xmarks loaded on machine. will try dragging to save a bookmark



  • Can drag to bookmark bar but not into panel - cannot delete any bookmarks from the panel.


  • Moderator

    Time for a clean profile.



  • @nedhamson:

    Using latest Vivaldi. Can no longer bookmark via the marker in address bar or manually in the bookmark panel. Cannot access bookmark preferences either. Disappointing to say the least.

    Paste of my suggestion to you 21 hrs ago in the blog:

    This has been discussed many times in the various SS blogs, & also fora. What has been found to be a pretty reliable [but sadly not [i]entirely universal for every single user, oddly] fix is specifically to export your bookmarks file, delete the current one, then reimport the one you just exported. The standard trick of doing a clean profile creation [which fixes many [i]other faults] commonly does not help for this one bug. Beware though, as ozoratsubasa has found & reported for several SS now [& again herein], "Unfortunately still the "nickname" and "description" field from bookmarks aren't imported too".
    …....................................................................................
    My on-SSD OS = Linux Mint x64 17.3 KDE 4.14.2.



  • Same problem here, started a few days ago. Had made no changes.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.