Vivaldi 1.2.490.43 - Thumbnails still get deleted



  • It still happens occasionally that the speed dial thumbnails disappear. Today, all of them dissappeared again. The first thumbnail was loaded after I had visited the page. [img]http://i.imgur.com/3Bu0AHX.jpg[/img]



  • Hi, I had this too sometimes when I update Vivaldi.
    Is easy to solve > Hit F5 = all thumbnails get reloaded

    Cheers, mib



  • @mib2berlin:

    Hi, I had this too sometimes when I update Vivaldi.
    Is easy to solve > Hit F5 = all thumbnails get reloaded

    Cheers, mib

    Yes, I do this every time. I just don't want to do this every time because the icons usually change when I reload them because the content of those websites gets updated. This is especially annoying when websites change their design and I have to search for a certain website because I can't find it with the new icon.



  • @Wicket1138:

    @mib2berlin:

    Hi, I had this too sometimes when I update Vivaldi.
    Is easy to solve > Hit F5 = all thumbnails get reloaded

    Cheers, mib

    Yes, I do this every time. I just don't want to do this every time because the icons usually change when I reload them because the content of those websites gets updated. This is especially annoying when websites change their design and I have to search for a certain website because I can't find it with the new icon.

    The question here is really why does this happen? You shouldn't have to do this at all. It's just annoying.



  • This has happened to me regularly when updating. I don't know why but suspect at some point when code for this part fully stabilizes the issue will disappear.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.