Enable work of apps in background mode



  • Hello! Unintentionally I disabled work of Vivaldi/Chrome apps in backround mode using checkbox in tray/notificaiton bar. Now Vivaldi icon dissapeared from there, and I just don't know, how to enable it back, in order apps could work in background mode again. There is no any similar option in Settings tab. Version: 1.3 Please, help me to enable this option back again. Thank you.



  • @Delmor_S:

    Hello!

    Unintentionally I disabled work of Vivaldi/Chrome apps in backround mode using checkbox in tray/notificaiton bar. Now Vivaldi icon dissapeared from there, and I just don't know, how to enable it back, in order apps could work in background mode again. There is no any similar option in Settings tab. Version: 1.3

    Search for the option by typing in the URL bar something like:

    vivaldi://settings/search#c

    I'm using a localized version of Vivaldi, so I don't remember what is the exact option name in English. You may change the last letter of the search string until you find it.



  • @snertev:

    @Delmor_S:

    Hello!

    Unintentionally I disabled work of Vivaldi/Chrome apps in backround mode using checkbox in tray/notificaiton bar. Now Vivaldi icon dissapeared from there, and I just don't know, how to enable it back, in order apps could work in background mode again. There is no any similar option in Settings tab. Version: 1.3

    Search for the option by typing in the URL bar something like:

    vivaldi://settings/search#c

    I'm using a localized version of Vivaldi, so I don't remember what is the exact option name in English. You may change the last letter of the search string until you find it.

    I suppose you mean
    chrome://settings/search#app

    To locate the flag "Continue running background apps when Vivaldi is closed"
    It may work :whistle:



  • @TbGbe:

    [
    I suppose you mean
    chrome://settings/search#app

    I've copied and pasted from the URL bar of Vivaldi without checking and it pasted with "vivaldi://". A bit strange, indeed. ;)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.