Browser does not come to front when opening link.



  • When opening a link with Vivaldi set as the default browser, the browser opens the page but does not come to the front the way other browsers like Chrome do. Anyone else experiencing this? Vivaldi 1.2.490.39 () (64-bit) Revision 913448ac42b4b8bda5aa5fb7e76cbff365453b40 OS Mac OS X Blink 537.36 (@913448ac42b4b8bda5aa5fb7e76cbff365453b40) JavaScript V8 5.1.281.58 Flash (Disabled) User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Vivaldi/1.2.490.39 Command Line /Users/REDACTED/Applications/Vivaldi.app/Contents/MacOS/Vivaldi --always-authorize-plugins --disable-translate --flag-switches-begin --flag-switches-end --disable-smooth-scrolling Executable Path /Users/REDACTED/Applications/Vivaldi.app/Contents/MacOS/Vivaldi Profile Path /Users/REDACTED/Library/Application Support/Vivaldi/Default Variations 16e0dd70-3f4a17df b3888d8d-afba0f91 85c66937-3f4a17df 775ebbd7-3d47f4f4 dd4da2fc-3f4a17df 64cbdfc2-3f4a17df 4ea303a6-3f4a17df d5b671a5-3f4a17df 4117e878-23622c9b 30e679f-3f4a17df ad6d27cc-3e870323 867c4c68-3f4a17df d747916f-d747916f 874cf5b5-c6f0e220 c674d85e-3f4a17df 71140742-3f4a17df 9f0ebdd7-3f4a17df a70306ec-3f4a17df



  • I have the same issue, but it doesn't bother me much.



  • Yes, same problem here, though I think it only occurs when Vivaldi is fullscreen (which is all the time for me) - quite annoying isn't it!



  • Yes I am experiencing this too and it bothers me very much. I use spaces in Mac OS so when i click on a link in external app (with Vivaldi as the default browser) it should switch to that space and come to the front.

    How do i report this as a bug ?




Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.