Search bar shortcut not working, fwd/back button slow



  • The shortcut method for changing the search engine doesn't seem to be working for me (latest version 1.2.490). Entering "b search string" in the search bar doesn't use bing search but still uses the default search engine - google in my case. The first thing I noticed in Vivaldi was the pause every time I used the back/fwd button to go back to the previous page. It should be instantaneous since the previous page should be cached in memory but Vivaldi seems to take a second to reload. Ideas?



  • Check that you have the correct nickname "b" for Bing Search in Settings, Search, and that it is not in use by another search engine.

    "w search" works for me on Wikipedia. I deleted the Bing Search.



  • @vbop:

    The shortcut method for changing the search engine doesn't seem to be working for me (latest version 1.2.490). Entering "b search string" in the search bar doesn't use bing search but still uses the default search engine - google in my case.

    I can confirm this behavior for added custom search engines.

    In the search box, when searching for "<shortcut><search term="">" i get results for "<shortcut><search term="">" in the default search engine.

    Instead, it works if I use the shortcut in the URL bar.</search></shortcut></search></shortcut>


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.