[Bug] "Never" option for storing passwords is not honored.



  • Neither the Linux version nor the Windows version of Vivaldi honor my option to never store the password for certain websites - I keep getting asked the same thing every time I log in, even though I've answered "never" several times now.


  • Moderator

    it's not a bug! uncheck offer to save your web passwords

    vivaldi://chrome/settings/search#autofill
    


  • @lamarca:

    it's not a bug! uncheck offer to save your web passwords

    Uh, yes it is. I don't want it to stop offering to save passwords for new websites, I just want it to stop specifically for websites where I answered "never" the first time it asked me. That's what that answer means. That's what every browser does in that situation. This has been a clearly understood browser functionality for years now.

    And of course I expect to be able to revise my "never" answer for each website from the Privacy page (though the passwords list should be on a settings page called "Security" to be exact, but whatever).


  • Moderator

    it never happened to me.



  • So far I have two websites I definitely remember it happening on and both are for financial services: ro.unicreditbanking.net and kraken.com. Interestingly, for my other bank on homebank.ro I don't have this problem, but I think on that one I was never asked about saving the password in the first place - I think Vivaldi isn't even recognizing the login form on that page.


  • Moderator

    type:

    chrome://settings/passwords
    

    it shows you a list of all saved and not saved passwords.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.