Startup problems



  • I'm running Vivaldi Snapshot 1.3.501.6 on a netbook with Windows 7 (x86), and am so impressed with it that I'm at the point of making it my default browser. Nevertheless, it starts up a lot slower than other browsers I've used; in fact, of all the applications on my computer, not just browsers, this one takes the longest to launch. Such is the case both with and without extensions. The speed of web page loading seems OK, however. Despite the fact that no other instances of Vivaldi were running when I launched it just now, the task manager currently lists nine running instances of vivaldi.exe, and this forum is the only site I've visited since startup. No other tabs are open. Each individual vivaldi.exe process is relatively small, and they all close when I exit Vivaldi, but is this behavior normal, or should I be looking for a way to remedy it? Does anyone else notice it on their system?



  • @fretist:

    Despite the fact that no other instances of Vivaldi were running when I launched it just now, the task manager currently lists nine running instances of vivaldi.exe, and this forum is the only site I've visited since startup. No other tabs are open. Each individual vivaldi.exe process is relatively small, and they all close when I exit Vivaldi, but is this behavior normal, or should I be looking for a way to remedy it? Does anyone else notice it on their system?

    Same for me, one process for each tab, each extensions and some more.
    This should be the same for Chrome.
    Vivaldi start slow but I hope the dev´s can spend some time to get it better.
    As every development process first get it working, second get it bug free (never finished), third work on performance.

    Cheers, mib



  • Yeah, it really is slow to start.



  • OK, thanks, then it's not just me. I often open local HTML files from my file manager by association, and slow startups make that pretty awkward, so I'll keep using Vivaldi, but won't set it as my default browser until later in its development.

    @mib2berlin:

    second get it bug free (never finished)

    True. From what I've seen over the years, there's no such thing as bug-free software, anyway.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.