New Start Page



  • Greetings, I downloaded a newtab extension from the chrome store. It installed with no problem but the default newtab still appears. How can I fix that? Also how can I access the config page like chrome://config? thanks in advance



  • Put chrome://newtab in the newtab config field



  • If you are referring to the homepage in startup, I already tried that but it doesn't work.
    If that's not what you are referring to, can you please direct me to the newtab config field?



  • Some of the ways that have been revealed on this forum to access specific Chromium settings:
    chrome://chrome/settings/content
    chrome://settings/search#system

    You can put any other word there besides "system". Note that those addresses redirect and the address that appears on the address bar doesn't work if you try it again.



  • @iomari:

    If you are referring to the homepage in startup, I already tried that but it doesn't work.

    No I'm not referring to that.

    I'm talking about the new tab field, which is there purposely for that task.



  • @kumiponi:

    Some of the ways that have been revealed on this forum to access specific Chromium settings:
    chrome://chrome/settings/content
    chrome://settings/search#system

    You can put any other word there besides "system". Note that those addresses redirect and the address that appears on the address bar doesn't work if you try it again.

    The newtab field is in the vivaldi setting, not on some hidden chrome page.



  • Please can someone please tell me exactly where the newtab setting is? I've been all through vivaldi://settings but I just don't seem to be able to find it.



  • On windows it is (Vivaldi Menu) Tools / Settings / Tabs

    • New Tab Page

    Edit: Forgot this was Linux forum :blush:



  • There is no "new Tab Page|" setting on the Tools/Settings/Tabs page.
    I'm using vivaldi version 1.1.453.59 (Stable channel) (64-bit).


  • Moderator

    The new tab page setting was introduced in Vivaldi 1.2



  • Thank you.
    I thought I was going blind.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.