Huge thumbnails without categories on YouTube only on Vivaldi



  • Why are there huge thumbnails on YouTube page instead of neat categorised ones!?



  • This is how youtube.com looks in my Vivaldi v1.3.501.6 when the window is a bit wider:
    [attachment=3818]YouTubewide.jpg[/attachment]
    (note the categories on the left)

    When I make the window a bit more narrow, the category pane is no longer displayed:
    [attachment=3819]YouTubenarrow.jpg[/attachment]

    When I do the same in Safari and Firefox, the page looks identical. Does that page look like the second screenshot on your Mac?

    If not, have you tried turning off your extensions, to see if one of them is reformatting the page?
    Attachments:
    ,



  • This is how it looks like in Vivaldi and how it looks like in Chrome.
    Attachments:
    ,



  • Hmm, not sure. That does not seem to be a rendering issue with Vivaldi, though, and rather something that YouTube itself does, sort of how it hides the category bar on the left, based on window size.

    Are you maybe logged into your YouTube account with one browser but not the other one? Does it also happen when you open a private window in Vivaldi (⇧⌘N) and go to YouTube? Or do you have an extension installed in one browser but not the other that would alter the layout (e.g., some kind of YouTube specific extension, or a general one that applies custom css to certain web pages)?



  • Good, it is working the right way in the private window when I am logged in and when I am not logged in.
    I have tried turning off all the extensions in the not private window and it didn't change anything.
    My chrome doesn't have any extensions.
    Attachments:



  • It's good to know that the problem is not present in private Vivaldi windows.

    Maybe the following will fix it then:

    • first close all YouTube windows
    • then go to Vivaldi Settings->Privacy and enter "youtube" into the text box under "Cookies Overview"
    • now click on the little grey x on the right that appears when you move your mouse cursor over the ".youtube.com" search result to delete all saved YouTube cookies in Vivaldi


  • Hello
    It fixed itself. Thank you!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.