Probem z uruchomieniem Vivaldi



  • Dzien dobry, mam od początku z Vivaldi na win 10 następujący problem. Po instalacji działa kilka dni potem nie daje się uruchomić. Odinstalowanie i ponowna instalacja nic nie zmienia, chyba że... przy procesie instalacji kliknę TAK na pytanie czy usunąć także dane przeglądania. Odkryłem to dopiero za którymś razem. Wówczas program po zainstalowaniu daje się uruchomić ponoenie, z tym że po kilku dniach sytuacja się powtarza. Poproszę jeśli ktoś ma jakiś pomysł o sugestie...


  • Moderator

    Jacek_Ka – Jeśli masz facebook opisz tam (dołącz do grupy) https://www.facebook.com/groups/vivaldi.polska/?fref=ts ten problem.

    Ja mam win7. Tam ktoś powinien Ci pomóc.
    Jeśli nie masz fb, to daj znać - poproszę by ktoś zerknął na to tutaj.
    Pozdrawiam :)



  • Dzięki, będę wdzięczny. Nie mam FB, pozdrawiam


  • Moderator

    Napisz jeszcze jaką masz dokładnie wersję systemu (ilo bitowa, numer kompilacji, czy jest stabilna czy testowa).

    Rozumiem że korzystasz z Vivaldi 1.2 (stabilny) ?



  • Tu mozesz mieć rację, wszystko wydarzało się na poprzedniej wersji Vivaldi. Teraz mam 1.2 i szczerze przyznam na razie chodzi, choć się rozstrzygnie za chwilę, bo poprzednie wersje chodziły około tygodnia dwóch zanim wyleciały w powietrze (nie instalowałem nic miedzyczasie ani nie grzebałem w systemie).

    Mam wersje 1511 kompilacja 10586.318,
    64 bit
    Poprzednie wersje V chyba tez byly stabilne ale glowy nie dam, Dzięki za pomoc, być moze trzeba odczekac i zobaczyć czy 1.2 przypadkiem nie likwiduje problemu.


  • Moderator

    Napisałeś – Mam wersje 1511 kompilacja 10586.318,
    64 bit

    Czy ta kompilacja jest testową wersją win10 czy stabilną
    Jeśli testową to ona może powodować problemy.

    Czyli jeśli po aktualizacji 1.2 jest dobrze, to proszę poobserwuj i jeśli problem wystąpi, przekażę sprawę dalej.

    Jeśli wystąpi, proponuję przy próbie uruchomienia przeglądarki sprawdzić czy w menedżerze zadań istnieją jakieś procesy Vivaldiego. Jeśli pojawiał by się jakiś komunikat przy tych próbach otwarcia, to proszę zrobić zrzut lub zapisać treść i tu zamieścić.

    Pozdrawiam :)



  • Dzieki, rzecz jasna jak sie posypie zrobie jak radzisz. Co do stabilności kompilacji win 10 nie wiem jak to sprawdzic, ale mysle ze stabilna… w normalnym trybie zaktualizowałem 7 do 10, potem standardowo aktualizowałem na bieżąco. Nie testowałem żadnych wersji przed oficjalnym startem Win 10.
    Jeszcze raz wielkie dzięki!!

    24.06. Minał jakiś czas, wszystko ok
    26.06 Pochwaliłem.... i się wysypało. Po ponownej instalacji w trakcie pracy znika i już nie daje się uruchomić... Kilka prób, rezeultat wciąż ten sam. Szkoda, bo polubiłem, nie umiem zlokalizować przyczyny


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.