Vivaldi just lost all my saved forms all of a sudden



  • So, I just launched Vivaldi today and I noticed that all the forms that were auto-filled in (email addresses, passwords, forums accounts etc.) have disappeared. I haven't done any modifications to the settings, I haven't done anything other than shut down my PC overnight and start it the next day. The Vivaldi session is still there and the cookies are still there. What the heck just happened to the forms?



  • Vivaldi is not remembering any forms anymore. Unless you provide me with a solution, I'm uninstalling it.



  • Hi, it seams you are the only one with this problem.
    May your profile is corrupted, try to rename or move it.
    Vivaldi create a new one.
    Path is in Help > About menu.

    Cheers, mib



  • today, I had the same issue (probably after snapshot update yesterday?). I checked presence of login data file and it's present with date from yesterday. After a restart of the browser everything is inserted correct



  • Same is happening to me after the latest update. I also noticed tabs are no longer saving. I was testing long term effects of having tabs open and grouped and after opening the browser today it seems all tabs are gone except for pins. I thought maybe it was something I did so I went about my business as usual opening 10 or so tabs. I closed the browser and reopened it only to notice that the tabs were gone again and only pins were saved. THIS is extremely annoying.


  • Moderator

    @DeathfireD:

    Same is happening to me after the latest update. I also noticed tabs are no longer saving. I was testing long term effects of having tabs open and grouped and after opening the browser today it seems all tabs are gone except for pins. I thought maybe it was something I did so I went about my business as usual opening 10 or so tabs. I closed the browser and reopened it only to notice that the tabs were gone again and only pins were saved. THIS is extremely annoying.

    Have your settings somehow changed from "Open with last session?"



  • no, the setting has not changed. To make sure I even went in and changed it just now to something else and then changed it back. I started a seperate thread about this here since it appears to be a diffrent issue from OPs https://vivaldi.net/en-US/forum/vivaldi-browser/11756-tabs-no-longer-saving

    I've done just about everything except uninstall Vivaldi and reinstall it. At this point I think I may need to because only pins are saving. Once the browser loads the pins from the last session will show up as normal tabs. It's almost like Vivaldi is confused with pins and tabs. It wipes my tabs but saves pins as tabs.


  • Moderator

    Don't reinstall. That would be pointless. Just refresh your profile.



  • How do I go about doing that? I've already tried deleting the current seccion, current tabs, last session and last tabs data which I thought worked but after a second browser restart the tabs were gone again and only my pins showed up again as tabs lol.


  • Moderator

    Make sure the browser is closed. Re-Name the folder shown in Help/About at your profile path address (the "Default" folder). Make sure the functions that were broken are working properly now, close the browser again, move your bookmarks, etc. back into the new folder from the old one.



  • I thought that solved it. I closed the browser and reopened it after 30 mins. All tabs and pins loaded fine. However I shut my computer down for the night and just logged in now. The bug is back. Pins load but tabs to not. This was with a new profile.


  • Moderator

    Replied to you on the other thread.



  • I have the following extensions installed.

    • Adblock Plus
    • Tabs Backup & Restore (I installed this once I noticed Tabs were not saving. I was getting sick of losing everything).
    • Tampermonkey
    • Desktop Notifications for Android
    • Clear Session (clears cache and cookies when I press it)
    • Buffer

    My OS is Windows 7 64bit
    Microsoft Security Essentials is the only security program I have installed.

    The tabs not saving issue literally started right after the last update for the browser.



  • interesting, because I use Win7 and MSE too.

    this is definitly a bug introduced with the last snapshot! Since friday I encounter the same behaviour a couple of times, but I can't reproduce it.
    If a tab is not filled with the logindata, I open some other tabs (2-3 where normally also logins are present, but they are also not filled in), and when I closed them after loading, the first tab has logindata filled in. Further browsing is no problem (in relation to the problem)
    I realize, that this sounds strange, but it happens and it works exactly how I described it


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.