Marcadores importados sin nombre no funcionan.



  • Holas, tengo problemas con los marcadores importados desde Chrome/Opera en especial aquellos que no tienen nombre, en la barra de marcadores curiosamente si me funcionan pero al darle a "Mas marcadores" ya no responden. Testeando un poco solo me deja abrirlos si desde vivaldi://bookmarks/ edito el nombre, pero no me interesa de esta manera ya que prefiero guiarme por los favicon de las páginas. Versión: 1.2.479.8 64bits SO: Windows 10 PRO 64bits


  • Moderator

    Hola,

    El bug ha sido reportado y lo hemos confirmado. En el próximo Changelog de un snapshot/versión estable podrá verificar si el bug ha sido resuelto. (VB-14992)

    Saludos,

    Rafael.



  • @Rafaeljuan:

    Hola,

    El bug ha sido reportado y lo hemos confirmado. En el próximo Changelog de un snapshot/versión estable podrá verificar si el bug ha sido resuelto. (VB-14992)

    Saludos,

    Rafael.

    Gracías por la ayuda, ojala salga pronto la siguiente snapshot con el error solucionado. :cheer:


  • Moderator

    Gracias a usted por usar Vivaldi ;)

    Saludos,

    Rafael



  • Con la Snapshot 1.2.485.14 aún sigue el problema :( , a esperar de nuevo.


  • Moderator

    Hola,

    En teoría el equipo de desarrolladores ya ha solucionado el bug y debería aparecer solucionado en el próximo snapshot. (Podrá verificarlo en el Changelog)

    Saludos,

    Rafael



  • Arreglado con la última snapshoot!. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.