Gmail Issue



  • Hello! Been using Vivaldi for a while and have Gmail account open in a tab, logged in and pinned with other daily work tabs. Yesterday, after deleting some emails, the screen refreshed and I was asked to log back into account. Entered account username and password and was taken to an "invalid request" page. Refreshed page and was asked to log in again and this time it worked for about 5 seconds as when I opened an email, the page refreshed again and I was presented with the log in screen. Tried three times to log in but ended up with the Google "clear your cookies, cache and browsing history page" - duly did so and no luck. Removed browser from PC and re-installed and still getting the same problem. I can log in via Chrome, Firefox, Opera, IE and Maxthon browsers - just not in Vivadi anymore. Any ideas as to what I'm missing here folks? * Update * As I was typing this out, my colleague installed onto a new Windows 10 device and tried logging in to his Gmail account and gets the same error.


  • Moderator

    Too weird. No such problem here, on any of 3 GMail accounts on Win 10. Do you have any other gmail accounts that work OK?



  • All other Gmail accounts I have do the same thing within Vivaldi but work as expected in other browsers.

    Just had pop up notification of new version release so am going to install and see if ity makes a difference and will report back.



  • Hi,

    also no problem here with latest Stable (1.1.453.59 x64) and Developer (1.2.479.8 x64) release even as it's on Windows 7 x64.

    Still it is trange.

    • Try to update to latest version as you mentioned. And then check again
    • Try to use private tab without running extensions to check if there's some problem with extension interference or cache/cookie problem
    • Try to install standalone version with clean profile to exclude problem of corrupted profile


  • Thanks for the advice @stealth789

    So I am running the latest stable version 1.1.453.59 (32bit) and am getting the same problem.

    Using the incognito mode with all extensions disabled makes no difference either and I un-installed and re-installed a clean version and get the same error.

    When I type in /mail.google.com (either http or https ) I am presented with the Google account login screen where my username exists but my password is requested.

    The password screen comes up with the correct image, and after typing it in, I get redirected to a url that is very long and garbled and I get the "broken robot" invalid request response from Google.

    Steps I have followed are:

    1.Cleared my browser's cache and cookies, and then re-started browser.

    2.Updated to the latest stable version?

    3.Have tried performing the task in another supported browser AND on another computer it behaves as expected.

    4.Tried both the Standard, and Basic-html (http://mail.google.com/mail?ui=html) versions of Gmail to see if anything changes and get the same result.

    5.Disabled all browser extensions one by one and restarted and have tried running in incognito window with the same result.

    Kind of tried all I can so any ideas welcome :)



  • Hi,

    just more and more strange :(.

    • try to install clean Standalone (Portable) version. Even try Developer release.
    • Are you by any chance using some proxy server or some other specific acces to internet? Because this robot error I've got sometimes while using Tor Browser (if I can recall right). Or VPN?
    • Check if you have cookies enabled in settings or directly with this link:```
      vivaldi://settings/privacy/

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.