VIVALDI not working on Windows 7 x64 pro.



  • My system info below [img]http://img.prntscr.com/img?url=http://i.imgur.com/17chUtv.png[/img] when i click vivaldi shortcut nothing happens. im also using lastest version chrome too. works good with my windows 10 laptop


  • Moderator

    Has it EVER opened on this system, or not at all since first installation?



  • Not seen interface in my computer ever. Even with last version..



  • not working with new version also. i couldnt use it in my pc.


  • Moderator

    Try to uninstall Vivaldi and install 32bit version of 1.3 final.



  • both versions doesnt start or work. same since first versions


  • Moderator

    Something on your machine would appear to be blocking Vivaldi or its UI. What sorts of third-party security software do you run?



  • I only run Avira Free, i closed it for trying purposes. It didnt help. I dont have most updates. Clean Windows without any virus. I researched every topic about this all of them irrevelant for my problem.


  • Moderator

    Avira is known to not get along with Vivaldi.

    Also, if a 3rd party security program is present, "turning it off" only limits some of its functions. It does not turn it off.



  • Added vivaldi as exeption and its still same. There is nothing wrong with avira. Windows 7 Service Pack 1 without updates. All netframework versions installed.


  • Moderator

    Try using these commandline keys:
    –no-sandbox
    --disable-gpu



  • Same problem here with Sandboxie after upgrading to version 1.3.551.30 (Stable channel) (32-Bit) under Windows 7 x64. But with the "–no-sandbox" switch the problem disappears. So thanks for the hint! :)

    Can someone give me some more details about this change in comparison to the previous release?

    I don't really know how I should go on about it: Sandboxie with this switch or no Sandboxie without it. Actually, I tend to continue using Vivaldi with Sandboxie.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.