Passwords



  • Good day all. Has anyone else had trouble with saved passwords? I installed Vivaldi on my Windows 7 desktop at work a few weeks ago. The switch from Chrome was easy, and Vivaldi's been great. Just this morning I came across something strange - all of my saved passwords are gone. Bookmarks are still here, no change to those. I attempted to import my old passwords from Chrome again, but that didn't do the trick. If you have any ideas or fixes, please help!! I'm going to have to switch back to Chrome for now until I can figure this out. Thanks all!



  • Same here. Windows 7, latest browser version available.

    Been using Vivaldi for about 3 weeks. This morning I fired it up and all passwords are gone. It's not saving any either. I tried closing and restarting, then clearing cache and closing.. nothing works. It won't save passwords. Haven't tried a re-install as I am not sure I'll go that far just for this browser. (I have several available.)

    Laptop is quite stable, no problems to account for a browser issue.

    Note these aren't passwords of great concern. I use Keypass for the serious sites. But this is an inconvenient and unpleasant surprise, making me now wonder at the reliability and stability of this browser. Shame as I think I do like it enough to make it my primary one.

    Any ideas or advice?



  • Hi again,

    Decided to go for it so I saved my bookmarks and uninstalled. Just reinstalled the browser and put back my bookmarks. It's saving passwords once again.

    Still no clue as to why or how this happened but it appears a simple reinstall puts you back in business here.

    Thanks (and still interested in clues, advice and what all.)



  • OK, this has been happening to me at least the last two releases. I did figure out that the passwords aren't really "gone", but Vivaldi temporarily forgets.

    If I exit the browser and relaunch, the passwords are back. Otherwise the behavior is exactly as you describe.

    I've also noticed that when I bring up the security settings where the passwords are listed, it always comes up with the "no passwords are saved" message. But after a few seconds they show up. Once the saved passwords stop working, they also stop showing up there no matter how long I wait. It also seems to take a long time for the browser to launch again after this.

    Hope this helps somebody.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.