BUG winX 14332



  • Upon installation of Preview 14332, Vivaldi no longer werks. IT appears in task man, "running", but no tab on start bar, no sign of it anywhere!



  • Presumably WinX is code for Windows 10, but what is Preview 14432?

    Try installing the latest snapshot.



  • Both the gen release and the snapshot do not "work."

    TASK MAN:

    Shows in "Background process" and "Details"

    NO where else
    Attachments:



  • @realdead_man:

    Upon installation of Preview 14332, Vivaldi no longer werks.

    IT appears in task man, "running", but no tab on start bar, no sign of it anywhere!

    I'm guessing you are referring to "Windows 10 Insider Preview Build 14332 for PC and Mobile".
    In which case, you will be getting Windows 10 Insider Preview 14342 in next day or so :unsure:

    However, as Gwen-Dragon stated https://vivaldi.net/en-US/forum/vivaldi-browser/9425-fonts-very-narrow-after-update-to-windows-10-build-14316

    @Gwen-Dragon:

    That Windows version is a insider tester version, not a release. It may have bug which has to be fixed by Microsoft later.

    Sorry to say: we cant test internally all developer/beta versions of Windows and other operating systems. That binds to much resources for browser development.
    May be some private users may test if they have time.



  • Yes, it is the insider preview.

    I do not want or need the devs to test every build of every OS, I just want suggestions to make it work.

    Got any?


  • Moderator

    I suspect that no one can guess what has gone wrong, because no one uses that Win 10 preview with Vivaldi on it, and no one has experienced or tried to fix the problem you have. If anyone had, at least anyone on the Forums, I would have seen it.



  • Weird. after 3rd install/reinstall, it works


  • Moderator

    Yay!



  • No problems on 14332 and 14342 here.



  • Updated to Insider Preview 14342 today and had similar problem to TS.
    Fixed it by deleting ChromeDWriteFontCache in ..\Vivaldi\Userdata\Default\


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.