Non parte con seven



  • Ho aggioranto sulla macchina linux 64bit e vivaldi mi va una bellezza, per cui ho deciso di installare sulla macchina che per ora uso di più con seven 64bit Scarico ed installo standalone vivaldi 32bit e non parte, cancello la cartella e disattivo antivirus e firewall. Installo di nuovo, niente, cancello la cartella e provo vivaldi 64bit ma è la stessa cosa Quando lancio ~\AppData\Local\Application\vivaldi.exe appare per un paio di secondi il processo nel task manager, poi niente Che posso fare? :(



  • Ciao, hai provato ad installarla come "per Utente" o "per tutti gli Utenti" e non come standalone?
    Google Chrome l'hai mai installato? Ti a mai dato problemi?

    Prova magari anche con la versione stabile, dai sintomi che presenta sembra che vada in conflitto con qualche programma. Puoi magari provare a terminare tutti i programmi che partono all'avvio e vedere se parte.



  • Prova ad installare una versione più vecchia ed ad aggiornare, l'ho vista sta cosa, ma aro di fretta e non ho potuto indagare, ed ho risolto così.



  • scusate se riprendo questo vecchio post ma non ho ancora risolto
    ho visto che nel registro ci sono diversi riferimenti a vivaldi, anche se l'ho installato come standalone
    vale la pena tentare una pulizia del registro? e come mi consigliate di farla?



  • Dubito che facendo una pulizia del registro funzioni, però puoi sempre tentare.
    Io farei una passata con CCleaner, quando finisce ti chiede se vuoi fare un backup e tu digli di si, così se poi non va qualche cosa puoi ripristinare.



  • @nick091_me:

    scusate se riprendo questo vecchio post ma non ho ancora risolto
    ho visto che nel registro ci sono diversi riferimenti a vivaldi, anche se l'ho installato come standalone
    vale la pena tentare una pulizia del registro? e come mi consigliate di farla?

    Vivaldi ha pochissimo a che fare col registro

    Dal tuo messaggio non si capisce se tu abbia fatto la cosa più ovvia, ovvero cancellare la cartella del profilo non quella dell'applicazione.

    Se lo hai fatto e vivaldi continua a non partire c'è qualcosa che non quadra nella tua installazione.

    Primi imputati antivirus e/o antispyware scadenti e/o malconfigurati.



  • Questo ho appena fatto:

    1. verificato che in C:\ e in C:\Users\Nicola\AppData\Local non c'è nulla che faccia riferimento a vivaldi
    2. disattivati bitdefender e comodo firewall
    3. avvio l'installazione scegliendo standalone ed accetto il default C:\Users\Nicola\AppData\Local\Vivaldi
      non ho selezionato
    • set vivaldi as default browser
    • register standalone vivaldi
    1. installo ed eseguo C:\Users\Nicola\AppData\Local\Vivaldi\Application\vivaldi.exe
    2. il computer resta impegnato qualche secondo ma poi nulla.


  • Puoi provare ad installarla in un percorso diverso che non quello dell'utente tipo C:\Temp\Vivaldi?
    Non vorrei che facendo la standalone nel percorso utente ci siano problemi di permessi.



  • sempre uguale



  • Un tentativo disperato può essere quello di avviare il PC in modalità provvisoria e provare ad avviare Vivaldi, se da li funziona la causa è un conflitto con qualche programma.



  • TROVATO!! E' UN CONFLITTO!!!
    solo che non so come trovare la causa, la cartella esecuzione automatica è vuota mentre i miei progammi installati sono https://drive.google.com/open?id=0B5qjKERhMyzuWmdZeFVZZjNwRTg
    :blink:



  • Non vedo niente di strano, tramite msconfig o Ccleaner disattivo tutti i programmi che partono all'avvio e riavvii il PC e vai se funziona, se funziona ne riabiliti uno alla volta fin quando trovi il colpevole. Ogni volta devi ovviamente riavviare.



  • niente, con msconfig ho disabilitato tutti i programmi e tutti i servizi non MS, a parte bitdefender che si riavvia sempre in automatico
    vivaldi non parte



  • Io inizierei a disinstallare gli antivirus e gli antispywares.

    Anche se non direttamente con vivaldi ho visto decine di casi dove il colpevole era un AV, e disabilitarlo non sortiva alcun effetto.

    Proverei anche a creare un utente windows temporaneo per escludere incasinamenti del tuo utente corrente.



  • Si confermo il suggerimento di The_Solutor, mi è già capitato che fosse l'AV a far casino.



  • Provato con una installazione portabile ?
    Io potrei escludere eventualmente i Firewall, pure io uso Comodo e sto scrivendo dall'ultima versione stabile di vivaldi disponibile.
    Che caratteristiche ha il tuo anti virus ? Ha qualcosa che blocca i processi che nota come sospetti ?

    Aggiornamento:

    Facendo una rapita ricerca, ho notato che la possibile causa dei tuoi problemi, possono essere ricondotti dal tuo attuale antivirus, che sembra faccia a cazzotti con vivaldi:
    https://vivaldi.net/en-US/forum/vivaldi-browser/11001-why-is-web-protection-of-antivirus-software-not-able-to-work-well
    https://twitter.com/vivaldibrowser /status/ 709844505449652225
    http://www.hwupgrade.it/forum/showthread.php?p=43866834

    In teoria per un problema simile, il produttore dell'antivirus, dovrebbe risolvere tutto in poche ore, sopratutto in casi COSI vistosi (Ricordo i casini di Avast con Utorrent).

    PS: Ma il forum è allergico a twitter ?



  • si, ho visto che bitdefender ha qualche problema con vivaldi
    dato che mi trovo bene con bitdefender e la sicurezza viene prima di tutto, ho deciso di rinviare il passaggio a vivaldi con windows
    bitdefender è molto diffuso, se vivaldi continua a crescere prima o poi risolveranno


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.