Video ruckelt



  • hali hallo windows 10 Vivialdi 1.1.453.52 (Stable channel) (64-Bit) Die Videos werden nciht richtig abgespielt. Immer wieder will Vivaldi nachladen und dabei stoppen dann die einzelnen Videos. Unter Avant Browser pale moon opera funktioniert es tadellos Ansonsten weiter so! gruss MeisterChaos


  • Moderator

    Ist das Vivaldi 32bit?
    Du hast keine Hardwarebeschleunigung auf deinem Rechner?
    Was zeigt denn chrome://gpu ?



  • nee 64 bit verson

    gpu zeigt u.a. das an:

    [1160:4544:0508/105430:ERROR:gpu_video_decode_accelerator.cc(375)] : HW video decode not available for profile 12
    GpuProcessHostUIShim: The GPU process exited normally. Everything is okay.


  • Moderator

    Deine Hardware oder dein Grafikkartenrteiber oder dein Video-Codec kann wohl keine Hardwarebeschleunigung bei der Video-Dekodierung.

    Kannst du bitte trotzdem mal die 32bit-Vivaldi installieren und testen? Und dann auch mal dei Latest Snapshot 32bit von https://vivaldi.net/en-US/blogs/teamblog (die hat schon Bugs gefixt)?
    Du verlierst keinerlei Daten in deinem Browser.



  • hmm gerade mal die 32er Snapshot ausprobiert, auch da lädt das Video immer noch nach
    Was mich halt wundert ist, das es auf allen anderen Browsern die man ausprobiert problemlos läuft egal ob Chrome Firefox etc..
    Deswegen weiss ich nicht ob es unbedingt ein Fehler bei meiner Hardware ist und auf Dauer ist es naürlich blöd extra einen zweitbrowser zu starten um sowas unwichtiges wie Videos zu schauen
    Und laut einigen anderen Kommentaren scheine ich nicht der einzige zu sein der das Problem hat, wäre echt schade wenn man das nicht vernünftig hinkriegt


  • Moderator

    Das ist natürlich ärgerlich, wenn man dann einen anderen Browser nimmt. So ist das auch nicht beabsichtigt. 😞

    Ich kann so natürlich nicht sagen woran es liegt. Dazu habe ich zu wenig Informationen über deinen PC und das Video.
    Es gibt Hardware, meist mit Intel Graikchips oder älteren Windows order mit selbst installierten Codecs, bei denen laufen Videos nicht immer korrekt.
    Bei Chromium (der programmtechnisch die Basis bei Vivaldi bildet) ist das auch exietent bei mancher Hardware wie https://bugs.chromium.org/p/chromium/issues/detail?id=480094 zeigt.

    Kannst du mal folegendes zum Test tun:
    Starte Vivaldi mit WIn+R
    und gib C:\Programme\Vivaldi\Application\vivaldi.exe –user-data-dir=%TEMP%\VIVTEST ein
    Das erzeugt eine frisches Testprofil.
    Passiert das ruckeln da immer noch?

    Du kannst das gern als Bug melden.
    Bitte beschriebe dein Problem, deine Software und Hardware genau auf https://vivaldi.com/bugreport/



  • hallo
    danke für die schnelle anworten
    meine hardware ist ein Asus X555L notebook
    Nicht das neueste aber reicht für mich vollkommen aus

    Intel Core i5-5200U processor)
    Geforce 820

    windows10 64 bit


  • Moderator

    Starte doch mal so:
    C:\Programme\Vivaldi\Application\vivaldi.exe –disable-gpu --user-data-dir=%TEMP%\VIVTEST

    Irgendwas besser?



  • nee leider nicht
    youtube.com/watch?v=LVq5Nrh-V1s

    bei Pale Moon / und avant browser (chrome engine) läuft es korrekt
    bei Vivaldi ist es andauernd am "nachladen" als ob der Cache o.ä. nicht ausreicht dauert de Song fast doppelt so lang..


  • Moderator

    Hast du irgendwelche Extensions installiert die H264 kodierte Videos erzwingen?
    Wenn du im Video das Kontextmenü aufrufst unter "Statistiken für Computerferaks" was steht da bei MIME-type? H264 oder VP9?


  • Moderator

    EDIT:
    Der Bug is als VB-17502 "Videos are not playing correct" schon bekannt.



  • soll ich den Bug melden oder was meinst du?


  • Moderator

    Nein, ich habe das schlampig getippt, der Bug ist ja schon bekannt.
    Entschuldige die Irritation.


  • Moderator

    Obs am Treiber liegt? Es gibt immer Hakeleien. Tester können nicht jede Hardware abdecken.

    Versuch einer Lösung:
    1. Öffne vivaldi://chrome/settings/search#hardware im Adressfeld
    2. Deaktiviere "Hardwarebeschleunigung verwenden"
    3. Starte Vivaldi neu
    Wenn das nicht hilft, setzte aktiviere wieder, in dem du ab 1. vorgehst.

    Weiterhin probiere lieber mal eine 32bit Vivaldi, die ist besser ausgetestet, glaub ich.

    //EDIT:
    Upps hast du ja schon in https://vivaldi.net/en-US/forum/vivaldi-browser/11208-youtube-does-not-working#60805 😊
    Hab ich übeersehen.



  • auch mit der neuesten version immer noch dasselbe problem und immer wieder nur bei Vivaldi


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.