Vivaldi not opening



  • Hi, When I updated the vivaldi to the new version the browser is not opening... I uninstaled the program and instaled again and nothing...


  • Moderator

    Re-name your profile folder and try again.



  • I am having the same problem:
    I downloaded Vivaldi 1.1 for Windows (64-bit) without problems, using Firefox.
    I installed it. It worked.
    I closed and wanted to re-open it.
    Vivaldi would not open. The cursor symbol would switch to the rotating ring symbol for one to two seconds, indicating that the system is busy. After that: nothing happens. It does not even open a process in the Start Task Manager. Nothing.

    Following your hint, I went to C:\Users<username>\AppData\Local\Vivaldi\User Data
    and renamed it to […]\User_Data

    That caused Vivaldi to open after I double clicked on the icon.

    Can you be a little bit more precise next time, by stating where I can find the profile folder, or by not calling a "User Data" folder a "profile folder"?

    By changing the name of the folder, all the settings have gone back to default, and all extensions have disappeared (Ghostery, Adblock Plus, ScriptSafe, etc.).</username>


  • Moderator

    Script safe is what was causing Vivaldi to not open. Vivaldi is largely javascript, so scriptsafe blocks it.

    You can move all of your old data back into your new Default folder (it's inside User Data), one file at a time, but don't reinstall ScriptSafe for now.

    I don't call out the name or address of a folder unless I know the person is on Windows, because these differ between operating systems.



  • Thank you, and I should apologise for my tone yesterday. I was getting very frustrated. Instead of complaining, I should have done an analysis. Just now I arrived at the same conclusion, that is why I am back now: in order to post (and now confirm) the same observation. I installed every extension one by one. It is ScriptSafe that is causing the trouble.


  • Moderator

    That's very kind of you. I'm glad it's fixed. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.