Make Vivaldi Open At Startpage



  • In settings, I've selected open startpage. But it opens to my homepage. What am I doing wrong? JEFF



  • No such issue here using Vivaldi 1.1

    What is your OS, and are you using the latest version?



  • Pesala….I think I have this problem corrected. I am using Win7 with Vivaldi 1.1. In Settings I have the "Startup with" ticked to "Startpage" I did not designate a Homepage so that field seems to have defaulted to "about blank" which I don't know what that means. Does this sound ok to you?


  • Moderator

    It sounds as though your profile is corrupt.



  • Do you have a suggestion for that issue?


  • Moderator

    If you're on Windows, with the browser closed, go to user/appdata/local/vivaldi/user data/default and rename the "default" folder.

    If that solves your problem, you can go back to the re-named default folder and move your bookmarks, icons, history, etc. back into the new folder that Vivaldi has created (again, do this with the browser closed) and once this is done, open the browser and choose your appearance settings once again.



  • Sorry, this is much too complicated for me. I'll stick to Firefox.


  • Moderator

    OK. Vivaldi is not for everyone. Especially at this stage, it's for people who want to explore new frontiers, or roll up their sleeves and make a browser their own.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.