[BUG] session management problem


  • Moderator

    I have reported a bud since before the stable version, but not fixed, so I wanna know if it happens with more people. Here, my current session is not loaded fully when I restart the browser. Even I choosing to restart with the current saved session this is loaded just with the pinned tabs of that session or with the speed dial tab, as if this was a new session. Anyone else with that session management problem? [u]WIN 10 64X[/u]


  • Moderator

    anyone?


  • Moderator

    I have seen this complained of one other time. I have never experienced it. I'm on Win10 X64, and I use the Vivaldi 32-bit browser.


  • Moderator

    @Ayespy:

    I have seen this complained of one other time. I have never experienced it. I'm on Win10 X64, and I use the Vivaldi 32-bit browser.

    Since the last builds before it came to be 1.0 i am facing this problem, no solution until now. If i close and restart it again, just the pinned tabs will back.


  • Moderator

    Perhaps you need to clean your profile. There may be something corrupt in there.



  • No. Linux Mint x64 & Win10 x64.

    There was an older bug that destroyed previous sessions upon restart, if one of the open tabs in that prior session had been a pdf. That logically is not your problem as (a) the bug was fixed, (b) the symptoms it manifested were that ALL prior session tabs [including pinned] were lost. Your symptoms are new to me. Sorry i cannot help, but good luck (i imagine you've done all the standard things like testing with a fresh profile?].


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.