Low Audio Volume Using Vivaldi

  • When using Vivaldi, I find that I have to turn the computer's volume control up significantly to hear audio from Youtube, other video, and streaming audio, from the volume level set in other browsers (Chrome, Firefox. and Opera). What did I do wrong & how can I fix it?

  • First, open an audio-producing site like youtube and turn on any video; then try right-clicking on the speaker icon at the bottom right of your computer; then click on "open volume mixer" and push the slider of vivaldi all the way to the top…. 🙂

  • I have strange problem in last time Vivaldi doesnt follow volume setting. Only when I touch WIndows volume setting slightly then it reacts and follows right. (has to be done for each video separate, regardless on what website video is, and what format it is)

    Chrome doesnt make this problem.

    This with max volume in mixer is NO solution. Late in the night it is difficult to regulate volume and it disturbs, you and people around.

  • Seems as Immediate mode in Enhacement tab, Sound properties, needs to be disable. Will raport back if problem remains.

  • I downgraded Realtek driver. Seems as latest one is making problem on my card and device.

  • Hi,
    in Windows 10 / Settings / Sound / App Volume and Device Preferences. Each app appears separately with a volume. In my case, Vivaldi was only at 43%.

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.