[Vivaldi/Win] Bug: Seltsamer Tabwechsel



  • Wenn ich in den Einstellungen von "In der Reihenfolge der Aufrufe" auf "Reihenfolge wie in der Tableiste" umstelle, dann wird das nicht übernommen. Also die Einstellung bleibt, bis ich den ersten Tabwechsel mit STRG+Tab mache. Schaue ich dann wieder in die Einstellungen, dann ist es wieder bei "In der Reihenfolge der Aufrufe". Auch wird leider weiterhin so durch die Tabs gesprungen. Hmmm... gerade nochmal getestet, jetzt (nachdem ich auch Tabgruppierung deaktiviert habe) bleibt zwar die Einstellung, aber es wird trotzdem noch chaotisch gesprungen - also nicht wie in der Tableiste.



  • Hallo Asca….

    Ja, ich habe Vivaldi auch auf drei Rechnern laufen, das Problem scheinen alle zu haben :S



  • Ich habe erstmal die Tastaturbelegung geändert, also 1 und 2 für den Wechsel in der sichtbaren Reihenfolge und 3 und 4 für den Wechsel nach Aufruf. Allerdings gelingt es mir nicht, einen Eintrag wie "STRG+1, 1" hinzukriegen. Weiß jemand wie das geht?

    Diese Reihenfolge ist jedenfalls bei mir erhalten geblieben und funktioniert auch.

    Was aber Durcheinander bringt: Wenn ich einen Link mit der rechten Maustaste in einem neuen Tab öffne, dann verschiebt sich manchmal auch der Quell-Tab. Ebenso, wenn ich Tabs per Maustaste an eine andere Position verschiebe.



  • Vivaldi auf Linux installiert.
    Habe in der Lesezeichenleiste Ordner. Lesezeichen in den Ordnern lassen sich nicht z.B. durch Mittelklick in einem neuen Tab öffnen. Bei einzelnen Lesezeichen in der Lesezeichenleiste geht es mit Mittelklick.



  • Nachdem ich in den Einstellungen das auf "Reihenfolge wie in der Tableiste" eingestellt habe, springt er wieder richtig.
    Vielleicht liegt es auch an der Vivaldi Version
    Habe mir heute nämlich das neue Snapshot installiert.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.