Can I disable spacebar for fast forward? How?



  • I use the spacebar when scrolling down a page and it's obnoxious when I accidentally fast forward due to it. Is there some way I can disable fast forward? Or at least make it so the spacebar doesn't trigger a fast forward action?



  • Where does this happen?

    Space and Shift space work to scroll up and down the page, but don't Fast Forward on this page, for example.

    There is no default shortcut assigned to Fast Forward in Settings, Keyboard, Page.



  • It does actually, if you go to a website with pagination this is what happens. If I remember correctly it used to happen with old Opera too.



  • @saudiqbal:

    It does actually, if you go to a website with pagination this is what happens. If I remember correctly it used to happen with old Opera too.

    I believe you, but it doesn't happen on this forum even though there are many pages, nor on another forum that I tried, which is why I am asking for somewhere that it does happen.



  • @Pesala:

    I believe you, but it doesn't happen on this forum even though there are many pages, nor on another forum that I tried, which is why I am asking for somewhere that it does happen.

    Mostly when I'm searching Google.



  • @Rusakov:

    Mostly when I'm searching Google.

    Yes, it happens there for me too.



  • I forgot, it also happens to me on Wikipedia.



  • I had actually gotten used to the fact that pressing Spacebar fast forwards to the next page - I was just careful not to keep scrolling after the end of the page. But now - even pressing Shift+Spacebar fast forwards to the next page! Shift+Spacebar scrolls up, so it is natural for me to press it when I reach the end of a page. But, every time, I end up on the next page instead.



  • Bumping this topic, because it's identical to my issue on Feedbin.com.

    Feedbin is an online RSS reader. It uses the spacebar to select the next feed item and show the article. It works this way in Chrome and Safari. But because of Vivaldi's fast-forward feature it shows me a blank page and marks the article read. So when I go back it doesn't even put me back on the article. I need to do "Show Unread" in order to find it.

    It's a really big nuisance on this site in exchange for a very small benefit on others. I'd sooner completely live without the feature.

    Please please please, provide a way to disable fast-forward, preferably selectively, but if that's not possible, completely!!

    Thanks, this is pretty much the only headache preventing me from using Vivaldi full time.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.