Conflicting keys



  • The Shift+Alt in vivaldi brings up the menu at the top left side. However, this shortcut is also conflicting with Windows's Shift+Alt keys to change language. Maybe try to change the shortcut key for the menu.However, I can't find the slot to change this in the Options. Even though I can change the other keys perfectly fine. Help will be appreciated. As of now, I will disable keyboard shortcuts in Vivaldi.



  • It is worth filing a bug report for this.

    Does your language switch OK if you use Alt Shift (in that order) instead of Shift Alt?

    This does not bring up the menu.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.