Address Bar Requires Double Entry



  • When I am on a web page and I type for example "zdnet.com" to go to this site the browser simply re-displays the xurrent web page which is annoying. I have to type the address a second time before it goes to the new site. I am using :[code] 1.0.435.42 () (32-bit) Revision 575538bc320e213510be1e66f3521382e615129d OS Windows Blink 537.36 (@575538bc320e213510be1e66f3521382e615129d) JavaScript V8 4.9.385.33 Flash 21.0.0.213 User Agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.110 Safari/537.36 Vivaldi/1.0.435.42 Command Line "C:\Users\Simon\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --ppapi-flash-path="C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_213.dll" --flag-switches-begin --flag-switches-end Executable Path C:\Users\Simon\AppData\Local\Vivaldi\Application\vivaldi.exe Profile Path C:\Users\Simon\AppData\Local\Vivaldi\User Data\Default[/code] Secondly if I do not type the "http://" it often does not display the webpage. Thirdly it would be nice if the web page displayed before all the images were downloaded. I often have to wait for the page when the progress bar says for example 280/281. The last item seems to hold up the display of the webpage. Simon



  • Its working fine here with me with Vivaldi X64 on Windows 10.

    Vivaldi does not wait for all the images to load and then render the page, try yahoo.com and it will display the page even when other elements are loading.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.