Issues with keyboard shortcuts



  • Hi, I have some issues, and according to a quick search on this forum and on Google I seem to be the only one, so I guess I have some settings that is wrong..... I get issues while writing, as an example this posting is written in notepadqq, but it doesn't matter if I write an email, filling in a form or writing a forum post. Some keys will just make everything jump around. What happens is that I go to other tabs, zooming occurs and I go back if I press backspace. This is not consistent. Sometimes it is the number keys, right now it is dot (.) that makes me change to another tab. If I restart Vivaldi it might work, and it might work for a little while. Ofcourse it might be some other tool I have installed that is messing with me, but it is only in Vivaldi I see the symptoms. I am running Ubuntu 16.04 latest, and Vivaldi about looks like this: Vivaldi 1.0.83.38 (Developer Build) stable Revision 8f9d1290877e0b245476c552f2ea85af82631bd2 OS Linux Blink 537.36 (@75a856054a8882e6e0f3cd0c9faac98da1ccb351) JavaScript V8 3.30.33.15 Flash 11.2.999.999 User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.89 Vivaldi/1.0.83.38 Safari/537.36 Command Line /usr/bin/vivaldi-stable --always-authorize-plugins --ppapi-flash-path=/usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so --no-first-run --flag-switches-begin --flag-switches-end Executable Path /opt/vivaldi/vivaldi Profile Path /home/runmil/.config/vivaldi/Default Variations ed1d377-e1cc0f14 If anyone knows what my issues might be, please holler. Best regards Rune Millerjord



  • We know about a bug with Backspace on some Linux systems.

    PS: Please, you are using a very, very old version of Vivaldi.
    Current Latest Snapshot version is found at https://vivaldi.net/en-US/ or can be loaded by package update from Linux repo.



  • Hi,

    I am now running latest snapshot, but I had to download it manually. I can't find any information regarding a Ubuntu repository for Vivaldi. Is there something like that?

    I will try running latest snapshot now and see if my problems go away.

    Thanks,

    ::Rune



  • After you installed the Latest Snapshot the repository will be added for future use.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.