Vivaldi does not start: Bookmarks file corrupted



  • Installed vivaldi-stable-1.0.435.42-1.x86_64 on openSUSE Leap 42.1. Browser works smoothly for several days. Suddenly bookmarks in the sidebar are no longer displayed. Upon restart Vivaldi will hang. It starts some processes, but it will not open a window. Killing, removing file Bookmarks and restarting will cure the problem. Any suggestions?



  • Confirm bug and big problem on a Windows 7 Pro System

    If you save the bookmark file, delete and import from the saved bookmark file and restart Vivaldi, the system will hang again.
    If you delete the bookmark file and restart Vivaldi, the program will run, but in my case:

    • you can't add manually a new folder
    • you can't add manually a new bookmark
    • you can add manually a new folder in the bookmark bar (won't be shown in the sidebar)
    • you can import the saved bookmark file in the bookmark bar (won't be shown in the sidebar) If restart, system wll hang.
      Conclusion from a normal Vivaldi user: There is more than a corrupted bookmark file. I have had this problem twice (Standalone 1.1.443.3 and 1.0.435.42). My workaround: Renamed all bookmark folder names (no duplicate names and no blanks in folder names) Complete new instalIation. System is running since four days without problems. Correction: Just lost bookmarks in the sidebar. Now I'm working without bookmarking. It's annoying and take a lot of time.

    Windows 7 Pro - Vivaldi 1.1.443.3


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.