Space in URL



  • I don't know if this has been reported before but when I try to access an URL that has a space in it, (p.ex. localhost:1234/Smarter Tourism/heroku_g02vpg8m/orders/view/34), instead of translating the space to %20, it just searches it on my default search engine.



  • Add http:// or https:// at begin of URL.



  • Since we have a separate search field, maybe a setting "disable search in address field" could be useful for cases like this?


  • Vivaldi Team

    Hi,

    We will have an internal discussion on this issue. Since there are strong options on how both the search field and the URL filed are to work and even if we need a separate search field in the first place we may be a bit wary to change it too much. I like the "disable search in the URL field option" although I would never use it myself! :)

    //Christian - Vivialdi Technologies



  • @woefdram:

    Since we have a separate search field, maybe a setting "disable search in address field" could be useful for cases like this?

    under settings/search you can already turn off search in address bar.



  • That turns off the search field, that is not what I mean


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.