LastPass multifactor authentication


  • Vivaldi Translator

    Since Vivaldi v1 (64-bit), there is something wrong with the LastPass multifactor authentication. With each start of Vivaldi, I have to enter the LastPass password AS WELL AS the multifactor authentication security code in order to have my PC "trusted". It would look like Vivaldi (installation) is messing about with cookie-type information that LastPass stores on the PC in order to keep track of its 'TRUSTED PC's". Information from LastPass: [quote]If you've trusted your computer but still see the prompt for your Multifcator Authentication, locate the LastPass data folder on your system, and delete all the files found in that folder. Then retrust your computer. Here is a list of data folder locations based on browser and operating system: Windows Google Chrome: %AppData%..\Local\Google\Chrome\User Data\Default\databases\chrome-extension_hdokiejnpimakedhajhdlcegeplioahd_0\ If LastPass Binary Component was present when you last trusted your computer, find the delete the .suid files found in %AppData%..\LocalLow\LastPass\ or %AppData%..\Local Settings\Application Data\LastPass\ .[/quote] Are we sure Vivaldi is not touching these files folders or files, also not when performing updates?



  • You could do it manually as LP suggests: go to %AppData%..\Local\Vivaldi\User Data\Default\databases and delete the folder "chrome-extension_hdokiejnpimakedhajhdlcegeplioahd_0" ;)


  • Vivaldi Translator

    This is what I'm doing and then everything is fine until the next update of Vivaldi is installed.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.