Browser issues



  • I don't know what is going on , I just installed Vivaldi and every time I open the browser it wan't me to remake all the setup choices repeatedly ........ When I use the Home button the browser takes me to a download page to download Vivaldi ? ? ? ? ? I have opened the settings page , reset the home page but it reverts to the original repeatedly ..... none of my changes are kept after shutdown ....... seems to me the browser isn't quite ready for prime time ...... pity ....


  • Moderator

    @lanerd:

    I don't know what is going on , I just installed Vivaldi and every time I open the browser it wan't me to remake all the setup choices repeatedly …..... When I use the Home button the browser takes me to a download page to download Vivaldi ? ? ? ? ? I have opened the settings page , reset the home page but it reverts to the original repeatedly ..... none of my changes are kept after shutdown ....... seems to me the browser isn't quite ready for prime time ...... pity ....

    That makes no sense. Yours is the first instance I've seen of anything like this happening. What sort of system are you on? Have you tried uninstalling, deleting the program files and reinstalling?



  • I'm on a laptop with Windows 10 and just installed Vivaldi today …so I haven't uninstalled and reinstalled , it's not a machine issue as I have Chrome and Fire Fox , Edge and Internet Explorer on board and they function without issue ....... I'll try the reinstall .... but thought it strange dealing with the issues .......


  • Moderator

    It is VERY strange. In literally millions of installs, you are the first I have ever seen mention such a thing.



  • Ayespy , thanks for the interest , I just reopened the browser after getting your e-mail and I'm again back to the " Let's get you started page " I 'll uninstall and reinstall and see what comes of it ….. I would send screen shots but don't know how , I see the attach files but don't know about images anyway ... Thanks for the interests and I will try the reinstall ......


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.