Chrome Extensions Not Working



  • Chrome extension keep getting stuck at "checking" in the chrome web store, and they refuse to download properly. Does anyone have any ideas or has anyone else experienced something similar? Thanks in advance!



  • Installing extensions to vivaldi is a little slow…... :dry:
    What type of vivaldi are you using (installed or standalone) ?
    I might have a solution to your problem depending on your type of vivaldi.... ;)



  • I'm not entirely sure, how do I know which version I have? I downloaded it from the main website and just installed whichever one that was there.


  • Moderator

    Go into Menu (the red "V" button), Help/About



  • I was referring to the above post, which asked whether I had the installed version or standalone.
    Attachments:


  • Moderator

    @KimJong-Illest:

    I was referring to the above post, which asked whether I had the installed version or standalone.

    If you didn't do anything special, selecting "Advanced" button and then "standalone" install and browsing to some specific non-standard directory, then you do not have a standalone install.



  • New to the Vivaldi bandwagon as of yesterday but I am really impressed. I understand at this time not every Chrome extension is going to work. One newer one that I tried to install was the "Join by joaoapps" extension which causes the browser to crash after it loads (I see the extension button appear then it crashes). Upon relaunch the browser extension folder gets deleted and it doesn't show up in the extensions list. Hopefully this is a good place to ask if there are any obvious debugging I could do for a simple fix or whether to submit a bug request for future consideration (realizing not everything will work and perhaps this is something on the extension developers end of things). Thanks!



  • You can debug extensions with Developer Tools.
    Look at Sources the tab Content Scripts.



  • Thanks. The extension crashes the browser immediately upon install (I see the extension button for about half a second) and is then gone upon relaunch (deleted) so unfortunately I can't see anything related to this particular extension in the content scripts. Perhaps launch Vivaldi in debug mode and post log?



  • :blink: I am having the same issue here (Windows 7 and Windows 10) @PUTiger:

    … One newer one that I tried to install was the "Join by joaoapps" extension which causes the browser to crash after it loads (I see the extension button appear then it crashes).... Thanks!

    I would love that Vivaldi's development team have a look at that extension! B)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.