Extensions not installing



  • Hi, I noticed that after update to version 1.0.435.42 extensions from Chrome Web Store are not installing correctly. After clicking the button "+ Add to Chrome" the button will change to "Checking" and nothing will happen. I tried this on a variety of extensions with the same results each time. After reopening the store-extension-tab and clicking "+ Add..." button again Store acts as if extension is already installed, even if its not: http://scr.hu/1p05/2j5h5 Before update (that is on v. 1.0) I only installed one extension, uBlock Origin, and it went well, extension is working. I also restarted Vivaldi a few times. This brings me to another problem: after closing Vivaldi and clicking icon to reopen it, it doesn't open. A few processes are still left running, but Vivaldi app is not. After killing them and clicking Vivaldi icon it opens normally. I tried to install TinEye extension using the "load unpacked extensions" feature and it worked. The problem is that not every extension is possible to download as *.zip file. In particular "search by image by Google" that I wanted to install today and noticed the problems. After problems with my computer Chrome was acting weird lately ("class not registered" pop-up, slow performance), could this be in any way related to Vivaldi problems? or the Chrome store is a separate issue? Thanks in advance for any help and, despite a few problems, congrats on a great browser! Mickey


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.