Hay vídeos que no se pueden abrir:



  • Hola, En esta página hay vídeos que quiero reproducir, pero aparece un mensaje que dice "no se ha podido cargar el complemento". ¿Qué puedo hacer? Quiero abrirlo en Vivaldi y no en otro navegador. http://www.ign.com/top/movie-moments/90 Espero respuesta, gracias



  • Yo no tengo ningún problema para reproducirlo. ¿Tienes flash?



  • Pues parece que sí era un problema con el flash, ya puedo reproducirlo.

    Por cierto, cuando me llega una notificación del whatsapp web (abajo a la derecha) y le doy click, no pasa nada, no me redirige a la ventana.

    ¿Sabes a qué me refiero y si habrá solución para esto?

    Gracias y saludos.



  • Hola Vivaldino !!

    En este caso puede ser flash, te recomiendo descargar la ultima actualización ( 10ª abril ).

    Ademas de recomiendo descargar Avast, donde en la parte de "software obsoletos" , y hay puedes activar la casillas de programas, para que revisas las ultimas actualizaciones de programas, sobre todo Flash.

    Saludos
    Bryan Villegas



  • Amigo…
    En este caso "whatsapp web" en muchos navegadores no esta disponible.
    Pero te sugiero esperar unos meses , para las nuevas actualizaciones de Vivaldi.

    Saludos



  • Buen día.

    Tampoco puedo ver el video www.ign.com/top/movie-moments/90

    Algunos videos no se visualizan, otros si. En todos los casos que no se visualiza un video, el audio se escucha correctamente.

    ¿Puede ser un problema de Flash de Windows 10? ¿O de video HTML5?

    Gracias por anticipado cualquier ayuda.
    Saludos.



  • Vivaldi tenia problemas para reproducir ciertos formatos de videos, pero parece que se arreglaron desde la version 1.0.300.5
    https://vivaldi.net/en-US/teamblog/58-snapshot-1-0-300-5-support-html5-mp4-h-264-mpeg-4avc-aac-video-and-mp3-audio

    De todas formas, el video esta en un flash, así que no creo que ese sea tu problema. Yo puedo verlo y tengo Linux Mint y version 1.0.403.24

    Aquí puedes comprobar si puedes ver flash http://www.itma.vt.edu/tech/shockwave.htm , también shocwave, aunque este ya esta desactivado por defecto en chrome

    También puedes mirar el vivaldi://about a ver que version de flash te sale.
    Si no te sale, ve a la página de flash y descargalo.
    https://get.adobe.com/es/flashplayer/?no_redirect

    Si aún sigues teniendo problemas, puedes postear de nuevo tu problema, con todos estos datos, pero en inglés, porque casi nadie se pasa por el foro en español y yo soy otro simple usuario que de vez en cuando me paso por aqui



  • Siiiiiiiiiiiiiiiii! :lol:

    Problema resuelto dishablitando la aceleración de hardware, ó HWA

    La configuración está oculta. Pegar en la barra de dirección: vivaldi://chrome/settings/search#hardware

    Muchas gracias a los miembros y moderadores que han aportado su esfuerzo y paciencia ayudándome a resolverlo.



  • Eureka! :P

    1) Al deshabilitar la aceleración de hardware, pude ver los videos que antes no podía, PERO… :woohoo: luego descubrí que ya no podía ver *.pm4

    2) Mi laptop tiene chipset AMD, y dos placas de video: Intel HD Graphics 3000 (integrada en el procesador i7) y también ATI Radeon HD 7400M (integrada en el motherboard)

    3) Desinstalé todos los programas, utilidades y drivers relacionados a las dos placas de video, utilizando el administrador de programas de Windows ("Programas y caracteríaticas", en Windows 8 a 10).

    4) Con el desinstalador de AMD, eliminé los caché y anotaciones del Registro de todos los drivers de AMD
    Puedes descargarla de: AMD Clean Uninstall Utility

    5) Reinicié el equipo. Inició en modo de compatibilidad de video. Unos minutos más tarde, Windows Update instaló en forma automática los drivers nativos para el chipset y placa Intel HD Graphics 3000. Windows no pudo reconocer la placa ATI Radeon.

    6) Comprobé que Vivaldi ejecutaba normalmente Flash y *.mp4, teniendo habilitada la aceleración de hardware (HMA).

    7) Instalé el paquete de drivers del Chipset, descargado de la web de AMD.
    Windows pudo entonces reconocer la placa Radeon, y le instaló los drivers nativos.
    Volvieron los problemas: Sólo podía ver un tipo de video, según tubiese habilitada o no la aceleración de hardware.
    Puedes descargarlo de: AMD Chipset Drivers

    8) Nuevamente, desinstalé los drivers de AMD usando la utilidad específica Clean Uninstall Utility.

    9) Ejecuté una utilidad de AMD que detecta el hardware y descarga los drivers recomendados. Descargó un paquete que además de los drivers incluye la aplicación AMD Catalyst Control Center, que nos permite configurar los gráficos intercambiables.
    Puedes descargarla de: AMD Driver Autodetect

    10) Realicé unos cuantos experimentos. Compróbé que si asigno la placa Radeon (modo "Alto rendimiento") a Vivaldi, se repite el problema y dejo de ver uno de los tipos de video Flash.

    11) Finalmente configuré los gráficos intercambiables para que el sistema asigne a Vivaldi sólo la placa Intel (Modo de "Ahorro de Energía"). De esta forma funcionan los dos formatos de video, con la aceleración de hardware habilitada.

    Conclusión: Observé que muchos usuaros postean sobre problemas de video que no se resuelven. Observé que otros usuarios con doble placa de video han tenido problemas similares. El problema entonces, podría ser alguna incompatibilidad de Vivaldi con el GPU intercambiable (switchable) ATI-AMD

    Sólo mis dos centavos.
    Gracias Vivalderos por su paciencia.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.