src="https://update.vivaldi.com/stats/piwik.php?idsite=1&rec=1&bots=1" style="border:0;" alt=""

Sessions on community and webmail



  • Is the session on community and webmail different? Becouse I can jump to webmail without issue but when I close the session on webmail , I can go back to community. I think it should be syncronise and if I log off from webmail , I should log off from the community as well...



  • @zahek:

    Is the session on community and webmail different?

    Yes. But they're single sign-on.



  • No chance combine them?


  • Vivaldi Team

    I think we will put the webmail interface into the main vivaldi.net site and not open a new tab like now. Then we can remove the log off button from the webmail and the sessions should stay in sync without any effort.



  • Is there already any change ? Being logged in, I have to put again my password to access to the mail, it seems that yesterday I didn't have to do that .


  • Vivaldi Team

    No change yet, sgdgandco. The webmail doesn't have longer session times when "remember me" the checkbox is checked on login. We are planning on adding that. Until then I suppose you will see the webmail login screen if you click the Mail tab more than two hours after logging in to vivaldi.net.



  • The behaviour is as you said, I may enter the webmail without password when I'm logged in here. But the skin is different today. I tested the webmail with Opera mini and now in my browser (12.0) I have the "tiny skin. Yes bette that I check "remember me" when I use this desktop browser.

    [attachment=16]webmail_interface.jpg[/attachment]
    Attachments:



  • @sgdgandco:

    But the skin is different today. I tested the webmail with Opera mini and now in my browser (12.0) I have the "tiny skin. Yes bette that I check "remember me" when I use this desktop browser.

    I saw the same problem you did - but only the first time. Delete your cache/history/cookies and try the same sequence again. Can you repeat it? (I cannot - two mobile browsers and 3 desktop browsers are behaving as designed now.)



  • debbie wrote

    Delete your cache/history/cookies and try the same sequence again. Can you repeat it?

    here is what I did ( I never was connected with Opera Mini today ):

    1. delete the cookies and all navigation. Close and start again the same browser : the same interface - logout.
    2. delete the cookies ans history in Opera Mini. Start another usb Opera browser browser : the same interface - logout
    3. Sart the initial browser with "remember me" : same interface.
    4. In this session, here is what I did to recover a normal interface in the webmail : I went to the User Interface settings ( RoundCube) and I have the choice : Desktop skin / Classic - Tablet Skin / LiteCube Mobile - Phone Skin / LiteCube Mobile. I put all to "Classic" and I find a normal interface. The drawback is that it seems not reversible, I mean I don't have no more the LiteCube Skin. here are a few picture before/after :
      Attachments:
      ,


  • @sgdgandco:

    The drawback is that it seems not reversible, I mean I don't have no more the LiteCube Skin. here are a few picture before/after :

    I see the same in mine. The black word "Classic" is actually a link. Do you get a popup dialog when you click on it?



  • @debbie:

    I see the same in mine. The black word "Classic" is actually a link. Do you get a popup dialog when you click on it?

    The missing action :pinch: , yes I have this popup window now !! Thank you for your help :) !!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.