How can I turn off the annoying "save password" feature?



  • I can't find the options to do that. Also, the modular extensions page doesn't go past "loading" (that's in the latest version). Also is it possible to disable the autocomplete (but leave the suggestions dropbox enabled) while typing a URL?


  • Moderator

    @johnsmith1:

    I can't find the options to do that.

    Also, the modular extensions page doesn't go past "loading" (that's in the latest version).

    Also is it possible to disable the autocomplete (but leave the suggestions dropbox enabled) while typing a URL?

    chrome://settings/search#pass
    Chrome://settings/content



  • The first one worked (thanks!!) but the second one… I don't see any settings for autocomplete there. I scrolled through it twice. What have I missed?

    Also in the bookmarks... The bookmarks bar - right-click doesn't work properly. It opens a webpage instead of a settings menu. Is that a bug or can I somehow fix it myself?

    It's also kind of weird to click on bookmark folders instead of just mouse-over them after I clicked on one, like any other browser. Is that a bug or can I change this strange thing somehow?

    Oh, and when I try to rename a bookmark in the bookmarks screen, after I type the title and press Enter, it doesn't change. It just goes back to what it was. I'm guessing this is a bug for sure.



  • bump


  • Moderator

    It's called autofill, and if you use the first address I offered or chrome://settings/search#autofill - either one, they should give you the same identical Chrome settings page, at the bottom of which is a heading "Passwords and forms" and you get the option there to turn off autofill, or turn off password saving, or both.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.