Stop opening new tabs



  • Whenever I click on a bookmark on my bookmarks bar, it always opens a new tab, is there anyway to make it so a link opens in the tabbed page Im currently on? Thanks!


  • Vivaldi Translator

    This came as changed behaviour a few snapshot versions prior to v1.0.
    Meanwhile I got used to it.
    I could figure this being a user option. Some like it, some not. Best make it configurable.



  • I can confirm that - and please fix it. Regardless of whether I doubleclick or rightclick on a bookmark - it opened in a new tab! Thanks!



  • There is a setting in Tools - Settings - Bookmarks.
    [attachment=3131]Bookmark2016-04-0907:35:28.png[/attachment]

    Just untick the 'Open Bookmarks in New Tab'.
    Attachments:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.