Extension Bugs: LastPass Password Vault



  • I was happy to finally find the extensions option and that it went through the Chrome setup, but installing my LastPass account wasn't so smooth. Vivaldi doesn't seem to work with it fully. For instance, when I just signed up here on the forums, the extension asked me if I wanted to save the site and my credentials, I selected yes and the new tab opened to enter/save the details. But that tab never loaded anything. Just stayed blank. Few bugs to work out so far before I can replace any other browser with this. Edge is doing better, right now... But I like a lot of the features so far.



  • Same problem, before on vivaldi betas lastpass work perfectly, something changed :(
    This extension for me is number 1. So I think back to firefox probably and wait fix for vivaldi


  • Vivaldi Translator

    Despite experiencing lots of problems with the Xmarks extension, LastPass seems to be working fine here. (W10 / 64-bit)

    I've been a beta user for quite some time and after the Xmarks problems with Vivaldi 1.0, I performed a fresh re-install. With LastPass ready installed on my PC, Vivaldi immediately recognized its presence. I only had to enable it again. Login to the LastPass account went smoothly, as does the auto filling of login forms at various websites.

    Maybe there's a difference between installing the LastPass extension via the Chrome Web store or installing LastPass from the installer available from lastpass.com?



  • do you try save new password after form website filling?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.