Kein Bild bei Facebook-Videos



  • Hallo, manche Facebook-Videos öffnen sich in einem Fenster und genau bei diesen ist kein Bild zu sehen. Man kann nur den Sound hören. Ich habe die neueste Version von Vivaldi auf meinem Windows 10 Rechner: 1.0.435.42 () (32-Bit). FG Jonaldo Attachments: [img]https://forum.vivaldi.net/uploads/attachments/77253/Screenshot2016-04-08.png[/img]


  • Moderator

    Kannst du bitte mal prüfen, ob bei die die Hardwarebeschleunigung aktiviert ist.
    Öffne chrome://gpu
    Ist da alles grün?
    Öffne chrome://settings/search#hard


    Vivaldi neu starten

    Ansonsten
    Bitte um einen ohne FB Anmeldung zugänglichen Link, wo das nicht klappt.



  • Danke, die Hardwarebeschleunigung ist aktiviert. Das Problem betrifft nicht alle Videos. Meistens sind das diese, die nicht von YouTube stammen. Kein Bild und nur den Ton habe ich zum Beispiel bei diesem Trailer: DOCTOR STRANGE


  • Moderator

    Der Trailer läuft bei mir Bild & Ton auf Win 10x64 Pro 1511.10586.218
    mit Vivaldi 1.0.435.42 (64Bit), 1.1.443.3 (32Bit) und 1.1.443.3 (64bit).

    Kann sein, dass bei dir in Windows Videocodecs fehlen?



  • schlagt mich, wenn ich Stuss erzähle, aber fehlender Codec bei einem HTML5 Video??
    (läuft bei mir übrigens auch, aber ich hab Win7 x64)


  • Moderator

    Ja, da hast du dich arg eingeschätzt. Aber …
    Vivaldi verwendet für HTML5 Videos die Codecs von Windows. Wenn da irgendwelche Dritthersteller/Freeware-Codecs verwendet werden, muss das nicht klappen.
    Aber wer weiß woran es liegt.


  • Moderator

    das HTML5 Video hat den Code:

    <video id="top-trailer-player" class="plugin selected clip_30uz1dhwpet" title=" Trailer" controls="" preload="none" autobuffer="false"><source src="https://vbcache1036.videobuster.de/clips/t6YyiwhrU-vs1FBCmTA8JQ/public/vod003/30uz1dhwpet/video-h264-1.mp4" type="video/mp4"><source src="https://vbcache1036.videobuster.de/clips/t6YyiwhrU-vs1FBCmTA8JQ/public/vod003/30uz1dhwpet/video-webm-1.webm" type="video/webm">
    
    Ihr Browser unterstützt leider keine HTML5-Videowiedergabe.
    
    </video>
    ```Also sind da einmal ein H264-MP4- und ansonsten als Alternative ein Webm-Video.
    Eines von beiden muss speilen wenn du den Link öffnest!
    teste es mal:
    

    https:// vbcache1036.videobuster.de/clips/t6YyiwhrU-vs1FBCmTA8JQ/public/vod003/30uz1dhwpet/video-h264-1.mp4

    https:// vbcache1036.videobuster.de/clips/t6YyiwhrU-vs1FBCmTA8JQ/public/vod003/30uz1dhwpet/video-webm-1.webm



  • OK, danke, jetzt funktioniert das schon. Ich habe tatsächlich Shark007 Advanced Codecs installiert. Nun habe ich da in den Einstellungen die Check-box "Shark007 SUGGESTED settings" deaktiviert und schon ist das Bild da. 🙂


  • Moderator

    Du verwendest wohl ein spezielles Windows oder hast keinen Windows Mediaplayer installiert?

    Was ich aus meiner Erfahrung weiß ist, dass Shark007s Codecs nicht alle richtig laufen. Deswegen durfte ich früher mit Windows XP und Windows 7 schwarze Videos erleiden.



  • Nein, ich verwende kein spezielles Windows, sondern u.a. Windows 10 x64. Mit Shark007 Codecs habe ich bisher sehr gute Erfahrungen gemacht, bis auf diesen einen einzigen Fall mit Vivaldi (bei Chrome gab es dieses Problem nicht). Alles nur eine Frage der Konfiguration von Einstellungen für die Codecs. 😛



  • wer brauch denn heutzutage noch Codecpacks 😉


  • Moderator

    Ja, wenn alles nur ein Frage der Konfiguration ist, du Schlaule, warum fragst du dann erst? Doch nicht so einfach mit diesen Fremdcodecs. 😉

    Chrome greift anders auf Codecs zu, es hat sie integriert, und Google hat auch Lust und übermäßig Geld die Extra-Lizenzen zu berappen.
    Vivaldi benutzt die installierten Codecs des Systems und hat keine integriert. Aus Lizenzgründen. Und warum sollten die Vivaldi-Leute für Lizenzen auf Mac. Linux und Windows extra zahlen, wenn die Lizenzgebühren schon im Betriebssystem abgezahlt sind.



  • @derDay : Wen interessiert das schon, was du nicht brauchst? Mich ganz gewiss nicht! 😉



  • @Gwen-Dragon : Das Problem, was ich hatte, ist gelöst. Deine Meinung zum Thema Codecs interessiert mich nicht im Geringsten und deine weiteren Kommentare bzw. Ratschläge kannst du dir sparen. Es sei denn, du willst unbedingt deinen Status hier im Forum (gemessen an der Zahl der Beiträge) noch weiter steigern. Dann kannst du natürlich nach Lust und Laune weiter schreibseln aber ich werde das wahrscheinlich ignorieren.


  • Moderator

    OK, ich unterlasse dann es dich mit helfenden Tipps zu belasten. Ich investiere lieber die Zeit den Browser zu verbessern als solchen Leuten wie dir zu helfen. 😛


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.