Touchscreen actions are barely recognized in V v1



  • The latest release of V introduces a problem with touch screen (tested on Asus UX302LG laptop). Touch commands such as click or drag or even navigation up/down are barely recognized. The b3 before it didn't have this problem This problem appears to be most prevalent in the web pages, and the V browser menus tend to be ok. Vivaldi 1.0.435.38 () (32-bit) Revision 575538bc320e213510be1e66f3521382e615129d OS Windows Blink 537.36 (@575538bc320e213510be1e66f3521382e615129d) JavaScript V8 4.9.385.33 Flash 21.0.0.182 User Agent Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.110 Safari/537.36 Vivaldi/1.0.435.38 Command Line "C:\Users\flyingrhino\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --ppapi-flash-path="C:\Windows\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_182.dll" --ppapi-flash-path="C:\Windows\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_182.dll" --flag-switches-begin --enable-devtools-experiments --enable-scroll-prediction --touch-events=enabled --flag-switches-end Executable Path C:\Users\flyingrhino\AppData\Local\Vivaldi\Application\vivaldi.exe Profile Path C:\Users\flyingrhino\AppData\Local\Vivaldi\User Data\Default Variations 16e0dd70-3f4a17df b3888d8d-f9eb9ec4 74785582-3f4a17df cf5ed6e1-3f4a17df 775ebbd7-3d47f4f4 76b48ab8-a2567007 195ce1b5-d93a0620 9d315c2-ca7d8d80 93731dca-3f4a17df 1d3ad72e-3f4a17df f79cb77b-3d47f4f4 4ea303a6-3f4a17df dbffab5d-f51b51 b2612322-8a9180b2 c8b9b12d-d93a0620 867c4c68-3f4a17df 6844d8aa-669a04e0 Compiler MSVC



  • @flyingrhino:

    Touch commands (…) are barely recognized.

    Are you kidding me? They don't work at all! The Browser UI is working properly, but the web pages are completely unresponsive to touch… I'm gonna have to downgrade to an older build due to this issue. :S

    Tested on ASUS T100TA running Windows 10.



  • They don't work at all! The Browser UI is working properly, but the web pages are completely unresponsive to touch

    Actually they do PARTIALLY (very very partially) work for me, like for example in the V bug report page.
    Ironic place for this to work but it is probably one of the only places where it worked :(

    Windows 8.1 here



  • For me it doesn't work anywhere. I've also tried other snapshots that have been released recently and they all have this bug. I've already reported it (VB-15433) and I hope they'll fix it soon. But right now I'm using Vivaldi 1.0.403.20 on my tablet and it's working fine.



  • For me it doesn't work anywhere.

    The difference between us is win 8.1 / win 10
    Perhaps the interface with the os is somehow broken to a different extent?
    Anyway I'm putting up with it for now, and hoping for a fix :( Touchscreen is cool, but at least touchpad works :)



  • I too have this problem. At a surface pro 4, windows 10.
    I often scroll with my fingers and use the pen for clicking, and now I can't touch scroll. Found it to be working sometimes when loading a page though.


  • Moderator

    Try workaround in Vivaldi:
    Settings -> Appearance- > Hide Status bar



  • Hey, the workaround from Gwen-Dragon works for me! Thanks! The Edge browser is a pain to use. I was about to try Chrome, but now I'll wait. :-) The workaround shall give the developer a very good clue on how to solve this problem.

    Add to this a pinch zoom support and the "tablet-mode" is nearly done. (it will remain somer handling of the sleep modes)

    Mine is an ASUS T100HA. Win10, Intel CherryTrail Atom processor.



  • @Gwen-Dragon:

    Try workaround in Vivaldi:
    Settings -> Appearance- > Hide Status bar

    +1 On this suggestion. Works for me too :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.