Spellchecker wont let me change the language



  • Hi there. I am about to switch from good old Opera 12 to vivaldy. My only complaint so far: The spell checker is missing an option to switch languages. I would assume, that there should be an option in the menu when right-klicking the text box. But there is not. I can switch writing direction, I can open the language settings page. There, I have installed German and English language (German on top, I cant move English on top either!) Please help! Its a show stopper for me! cheers Matthias Edit: Proof! [URL=http://www.fingers-welt.de/imghost/up/20160407_1011__134-2-96-220_vivaldiproblem.jpg][IMG]http://www.fingers-welt.de/imghost/up/20160407_1011__134-2-96-220_small_vivaldiproblem.jpg[/IMG][/URL]


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.